RW 8 can't open my file


I have a problem, after I have bought the upgrade and tried to open my Rapidweaver 6 file, it says that if I want to upgrade it ? I said yes, then when I tried to open the new Rapidweaver 8 file, it says that the file cannot be opened. Help! That’s my 5 years worth of work there, I can’t afford to loose it…


Try opening RW8 then use > File > Open (your RW8 file), I’m guessing your RW6 is trying to open it.

PS. Your RW6 won’t have been ‘overwritten’. RW8 creates a new file from your RW6 file (so you’ll still have your RW6 somewhere and lost nothing!)


Just to add to what Dave said:

Always back up before any major change in your system or in your application! That—of course—in addition to you regular backup…

HI Davefox, thanks for the help, but I tried doing it the way you suggested to open the RW8 file but it still doesn’t want to open. It says “The Document “xxxxx” could not be opened”. Just to add, in this new Mac, Idon’t have RW6 installed, just RW8.

Yes, RW8 created a new file from my RW6 file, so I still have the original RW6 file backed up.

Did you try to open the RW6 project in RW8 again?

?? - I’d remove RW8 fully, then put RW6 on that Mac, confirm your RW6 file opens THEN install RW8 again
and try.

HI yes, it ask me if I want to upgrade the file. And I said yes ><

Ok let me try that :smiley: Hope this works. Thanks!!!

I’d make a copy of your RW6 file BEFORE you try it!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.