RapidWeaver not opening files


(Lydia) #1

Any ideas why the application won’t launch my documents so I can work on them. I have redownloaded the application and still no luck. Restarted the machine - nope. Tried a few times and now Super frustrated.
Someone wave a magic wand, please.
Thanks


(Paul Dennison) #2

Some more details would be handy.

What version of RapidWeaver are you using?
How are you opening your documents (double clicking on the files or via RapidWeaver’s menus?
Does your mac “see” them as RapidWeaver associated files?


(Lydia) #3

RapidWeaver 8.1. I’ve tried opening by double-clicking (didn’t work) the documents tried to open but then nothing happened - like they just stopped launching and disappeared. I also tried going to the application in the menu bar to open the files but the documents were greyed out when/if I could see them at all. I tried multiple times to start RW but mostly, I couldn’t access the application at all - it never showed up at the top of my menu bar. thoughts?


(Paul Dennison) #4

As far as i know 8.1 is still in beta, there is a near final release candidate listed in another thread.

Maybe step back to version 8.0 and see if that fixes the problems. If so be sure to let RealMac know of the problems you’re having with the 8.1 beta version you’e using.


(Lydia) #5

thanks ill try that
much appreciated!


(Joe Martin) #6

I am on 8.0.3 RW and the last couple of days I build a files…everything works great…i save the file…even make a backup…when I try to open it again…
Something Happens…RW crashes…
Any ideas…
I may have figured it out…
I saved the fill while in preview…NOT GOOD…after saving in the edit mode…everything opens on demand.
I thing the RW people need to address this.


(Paul Dennison) #7

Hope you contacted RealMac with this issue, all reports will help


(Lydia) #8

I opened up my files on my work computer running RW 8.03. No problems. I will reinstall 8.03 on my home computer as see if that fixes it. If so I will notify RealMac. Thanks for your support.


(chuck berhain) #9

If all else fails try using an App like appcleaner
http://freemacsoft.net/appcleaner/
which will insure ALL program files are deleted before reinstalling the program so there
are no remaining corrupted preferences, etc. that might be causing trouble.
I had a similar problem, once, and it was some error I introduced using a stack …
I returned to my last, good, saved backup and the problem disappeared and then I carried on
to make the changes … without a problem.


(Lydia) #10

Thanks that’s a great lead. Much appreciated.


(Doug Bennett) #11

Most of these cleaner apps cause more harm than good. You should be able to reinstall RapidWeaver without uninstalling it. Just copy the new version to your applications folder.


(chuck berhain) #12

This one, AppCleaner, is an exception :wink:
But specifically, it will find all the .plist files for example that could be problems which are not removed simply reinstalling RapidWeaver or any program. It is not the solution just an aid.

Getting back to the original problem, I’m guessing one more troubleshooting step would be for Lydia to create a new temporary project and see if the crashes occur. If it still crashes, then RapidWeaver is the culprit… If not, the original project file could have a corrupt page?


(Lydia) #13

So just reinstalling the software RW 8.03 still didn’t work. Happily, the suggestion to use AppCleaner was the answer. I started fresh and had to use my activation key code just like the very first day. All my files open up and I’m thrilled. Looks like installing RW 8.1 was the issue. I’m back on track now and I am relieved.
Thanks again everyone for your help and saving me from a few extra grey hairs.


(Lydia) #14

OH, I also had to activate the stacks with their key codes as well. But that’s easy enough. I am working on 4 websites pretty much at the same time - so this saved my bacon!!
CHEERS!!


(Angela Stringer) #15

I am a relatively new user and had same problems, files kept disappearing. I worked out I was my problem as kept working on my folders and one small thing…i didnt save as I went along. Now, no problem.


(system) #16

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.