RW has detected missing resources in this project

RW has detected missing resources in this project

I am having publishing issues with RW8. So I am going to try another partition on my computer with OS 10.13.6 installed. I have just installed RW8 on it but it can’t find
Resources or themes.

Please see the attached screenshot.

I don’t know what it is after and I can’t find the files anyway. Can someone help?



I’m on an iPad now but if you go back to the original partition where you copied the project from and open the RapidWeaver project. In advance settings, there’s an option called ”site resources”, set it to ”copy into document”. This is from memory, so the name may be wrong, but you should find it.

Why are you using a different partition and OS to fix a publishing issue? There’s a good chance the problem will follow you to the new location.

What would a hard drive partition have to do with publishing on the server?

When you say you’re “having publishing issues with RW8” could you be more specific?

Thank you for your interest Doug.

The site resources business appears straightforward thank you.

The publishing issue is one thing but I have another I need to solve first. I was communicating with a tech at RW for about 6 weeks (in July to Sept). We had a good dozen back and forward emails and the last I heard from him was “At this point, I’m not sure what the issue is. I can’t recreate this issue and in my 5 years of working at Realmac, this is the first time I’ve ever heard of this issue. I’ll reconsult with the dev team and see if there’s something we can collect from you that would help us identify and solve this issue. Again, this isn’t something I’ve ever heard of before, so bear with me/us as we work through this. Thanks for your patience thus far! “

He didn’t come back to me and I gave up and put web sites aside as it is only an occasional thing I come back to once a year to update a few sites and then leave it for another year. I am now getting back to it and am thinking it is a problem with my computer (because of other minor software things that are happening) so am trying a new install of RW8 on a new partition on my iMac. I might add that RW was working wonderfully for me with RW6 but I had to upgrade to RW8 in July of this year and this is when these problems began.

This is a long winded intro sorry, as it appears my issues are not easily solved. If one of you kind people can put a finger on it - fantastic. So,

when I try to set a link, the page or resource is greyed out. It is link on a styled text page. It is a text link. For example I want to link to a page called “photos”, In this case the “photos” page is accessible but it is greyed out. However URLs can be linked OK.

I have tried selecting the link, going to format and Clearing formatting, then adding a new link. It didn’t fix it.

I have tried disabling the RW plug ins and it didn’t help.

I have the latest version of RW8.

I am using Mac OS 10.13.6

Im grateful for any thoughts. I will go back to the RW tech I guess at some point but perhaps someone here has the solution. It us possibly something really obvious…

Thank you


Hi AngelArs, thanks for your feedback. As I said to Doug Ill leave the publishing issue for the moment until I have the links issue solved.


Not sure how much help I can be.

You said you have been working with someone at RealMac, but they didn’t get back to you. You can mention their name here, I’m sure it wasn’t deliberate, you issue probably got lost in the shuffle.

Did you get them a project file?

Is it every page and all resources or just some?

Does this happen on every page you try to link from or just a single styled text page?

Have you tried creating a new project with just a few pages and resources and see if the links are greyed out?

You mentioned that you are using multiple boot partitions, that’s a bit of an unusual setup, just curious but why and how are you booting?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.