RW7 will not upload to server


(Shaun Forward) #1

I’ve just started using RW7 (v 7.5.5) and find it I get the error: ‘Cannot upload to the server’ or ‘Can not sign in to server’
Previous RW versions have generally been fine - I did get this issue with RW6 for some time and had use fireFTP to upload the files. I’ve attempted to upload the files with Filezilla - but the site has ‘bare and messed up’ navigation! Maybe I have not placed the files in the correct location?? I would prefer to have RW do the uploading to avoid this aspect of uploading.

http://www.statusflooring.co.uk

If you navigate away from the home page, the navigation is all ‘bare and messed up’. (The rest of the site is ok if you scroll down).


(Shaun Forward) #2

WEIRD! I’ve just managed to get RW7 to upload successfully (4th attempt).
However, the site still has messed up navigation. Can anyone advise - ASAP - please?


(David) #3

I’m not seeing any difference in the Navigation on the homepage among any of the other pages. Maybe a browser cache issue? Try clearing your cache or checking it on another browser.

If that’s not the case, perhaps you can post a screenshot of the issue?


(Shaun Forward) #4

Oh?! ok, I only have Safari on this mac atm - I’ll download Chrome and check - thanks.!
Screenshot herewith.
Status%20messed%20up%20navigation|690x441


(Shaun Forward) #5

#thang you were right! I installed Chrome and the visited the site - all perfect.
Flaming heck! Thank soft the suggestion. Cheers. Sorted.


(David) #6

@shaunspirit Glad that helped.

Yeah, Safari has very aggressive caching, so always good to check in FF or Chrome (or disable the cache in Safari). I have the cache turned off in FF just so I don’t have to mess with it every time to check an update.


(Shaun Forward) #7

Very much appreciated your help Thang - cheers again.


(Eric Burey) #8

Same thing below!

If you disable the cache in Safari, do you lose all your login/password details or do they remain available?


(Shaun Forward) #9

Hello Eric, Sorry to hear you are having similar problems. I encountered these types of problems when I upgraded from RW4 to RW5 and from then I gave up using RW’s internal FTP client and had to copy the files over to my hard drive and use FireFTP (or similar) to upload to server. This was fine and I got used to that, but then someone mentioned to me about ‘reducing the number of connections’ in the RW set up - so I selected 2 connections rather than 6 and it worked fine! Maybe try this on yours - I THINK this was located in a different place in previous RW versions, in RW7 it’s in ‘Publishing Settings’ to the right off the ‘Server id’ (see attached).

Then I was advised in this current thread to UNcheck ‘Verify file transfers’ - which is located in the RW preferences, see attached.
file%20transfer

At first, this made no difference, and I gave up on RW and reverted to my previous FireFTP method as described above. I got another problem there - in as much as the styling of the menu navigation had disappeared and become plain text. I assumed I had placed the files into the wrong the location, and in desperation, I decided to try uploading via RW7 again (having applied the above suggestions) - and it uploaded without any errors! Result!

I still seemed to have the problem with the menu styling - but this ended up only being displayed on my Mac in Safari. All other browsers and computers were displaying perfectly.

I’ve still not cleared my cashe on my Mac - I’m not sure how to do it, I’ll look at that later. I don’t think it will clear your passwords.
I hope this rambling reply helps get you sorted Eric.


(Eric Burey) #10

Hi Shaun - it seems we’ve encountered very similar, if not, the same problem. My thoughts are that Safari is the key to the solution, for reasons described in the thread that I posted. Emptying Safari’s cache hasn’t removed my passwords.

To empty Safari cache:

  • Open Safari preferences

  • Select Privacy

  • Click website data

*Wait for the list to populate

*Look for your website , highlight and remove

Thanks for your input - I hope you get things sorted! :+1::v:


(Doug Bennett) #11

You can clear the cache in Safari without effecting cookies, browser history, etc.


(Shaun Forward) #12

Thank you guys - now sorted :slight_smile:


(system) #13

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.