RW7 impossible to start up (SOLVED)


(Wilfried) #1

Hello all,

I recently bought RW7 and Stacks 3 for creating a more modern look on my website.
I use this website for pure ‘recreational’ purpouse…
I also downloaded some extra stacks to use on my website and to try and create a look i like.
All went well untill i bought the elexir Navigator theme.
I downloaded the file as presented and opened the DMG file provided by Elexir. (RW7 closed at that time)
After double clicking on the theme to install it RW7 opened, presented the install window where I clicked the Install button.
After this RW7 closed.
Upon restart RW 7 crashes imediatly after briefly showing a window with an OK button and the message that a Home page should be added.
Immediately thereafter the crash screen presents itself.
Sadly enough it is not possible to attach the logfile and to send the report.
I reinstalled RW7 (delte app) and redownloaded the latetst version, moved it to the application folder and launched the app, but no Joy.
RW7 keeps crashing.

Is there somebody who knows what to do to solve this problem.
Thanks in advance for any answer.

Kind regards,
Wilfried


(Wilfried) #3

@SteveB Tnx for the reply.
I did not have the navigator theme before so this was a new install.
My standard used theme untill now is the foundation theme.
I did several reboots between the uninstall RW7 and the new intallation and also after removing the plist files.
Changing something in the settings is impossible since RW7 won’t start.
So I’m a biot pusselde what to do.
Grtz,
Wilfried


(Wilfried) #5

@SteveB.
Yes indeed I did.
I uninstalled like somewhere advised here on the KB Troubleshooting (kb.realmacsoftware.com/article/14-how-to-uninstall-rapidweaver) did a reboot and a new install. but no Joy.
The only thing I did not remove was the add on folder (didn’t dare to ;-))
If it save to remove this folder also I will try so this evening at home.
The problem stays the same.
RW7 won’t even start up.
Grtz,
Wilfried


(Wilfried) #6

@SteveB SOLVED
Hello All.
After some extra searching I took the Plunge :slight_smile:
I uninstalled , rebooted and reinstalled as instructed in the KB the whole RW.
As sed there was no joy. So I took the plunge and deleted some stuff I have never tried (or needed to do ;-)) on am Mac.
In the Library container folder I deleted the whole ‘com.realmacsoftware.rapidweaver’ folder.
After that I installed RW7 again.
I had to introduce the licence number again and re-install all the plugins (and if needed the licence number)
Everything is working back again as before.
Thanks for searching with me and give me the strength to take the plunge :smiley:

Kind Regards,
Wilfried