RW7 will not publish


(Neal Tobochnik) #1

I have a site that I imported to RW 7 from RW 6. I have transferred add-ons to RW 7. It previews fine. When I try to publish it gets stuck on:
The ftp settings for RW7 are the same as in RW 6.

Any ideas?
Macpro 3,1 os 10.11.5
`


#2

I opened a ticket with RealMac support for exactly the same reason. I created a test project with only a single styled page (no stacks) in RW 6.3.8 and it published first time. I then opened the same project in RW7 and tried to publish. No go.

Hopefully we get a response soon.


(Karen Sutton) #3

I didn’t have the problem with Version 6.4 (15176) with stacks and add-ons. Didn’t do a test with RW7 because when the add-ons was loading it ate up the GB’s like crazy. I am on vacation right now and only have my laptop, haven’t tried to install on my iMac yet. Need to know if anyone else has had an issue with loading and space.


(Karen Sutton) #4

What about your storage? Did you see what if your RW7 took up tons of space?


#5

Actually, RW6 file size is 457 Kb while RW7 is 10Kb. Big difference but positive at least.


(Gilberto De Faveri) #6

If your FTP bookmarks were automatically migrated from RW6 to RW7, try changing FTP Mode in Publishing Setup... from Passive to Extended Passive (Default).


(Gnosis Media) #7

The same thing is happening here. My hosting company has had their top techs look into it, and they show that RW is simply stopping randomly, thereby causing the connection to time out.


#8

Hi @Gibo,

This worked, thanks a million!

Cheers,
Beem


(Neal Tobochnik) #9

Yes extended passive works.
Thanks


(Mark Meyer) #10

I had the same freeze & timeout problem mentioned above…

Followed Gibo’s suggestion…

Now it works as advertised.

Thanks –


(Jason Mustukas) #11

Mine too Bluehost spent 1 hour with me to try to find the problem they said it wasn’t connecting at all with no records.


(PerF) #12

Thanks! I had the same problem - publishing stopped at files 25-28.
Nopw all is back to normal :slight_smile: