RW8 Folder no Icon Issue AGAIN PLEASE HELP!


(Bernard O'Sullivan) #1

Hi All

Like many others I am experiencing sever issues after upgrading to RW8 which result in my seeing a file bundle instead of a RW icon, this applies to BOTH current RW8 projects and older saved RW7 Files. I have supplied details of all I have tried so far below.

1: Mac OS is High Sierra V 10.13.6 on both of my Macs
2: This issue only happens with a MacBook pro Retinal not with my older Desktop Mac Pro
3: RW7 and RW8 software is latest version.

What I have tried so far

1: Re-installing RW8
2: Uninstalling RW7
3: Re-installing RW7
4: Following advice from RickyAdmin I tried to find the ‘Perian.prefPane’ but could not find it.
5: I re-set user permissions.
6: Zapped the ‘Pram’
7: Tried using ‘Macupdate’. RW didn’t even show in the window.
8: Tried the info open as route but that doesn’t give me an option to do anything other that open the bundle folder
9: Tried appending a RW8 file extension, no luck.

The only thing remaining to do now without further info is to run ‘Clean My Mac’ > Maintenance.

IF anyone especially RW themselves can sort this out, I would be grateful, it is tying me in to working on RW to my desktop only.


(Isaiah Carew) #2

This thread has many good suggestions. Yours may not be the same solution as the other folks in this list.

As the thread suggests, this is usually a problem with a misbehaving utility that is installed and preventing normal functionality of the Finder but in the worst case scenario is sometimes related to larger issues of proper functionality of the OS. As a first precaution, I’d strongly recommend making a good backup before doing anything else.