RW8 How to change body text size in theme

New to RW8, and using the mountain standard theme. I have found ways to change the body text color, but not the font size in the Master Style edit view. If I go to one of the pages I have created, where I have the entered the body text. In that view, I can change font, make the text bold, italic, underline, etc., but no ability to change the size of the font.

What am I missing?

Welcome to the forum and RapidWeaver,
The Mountains theme has a Font Size setting:

That will change the default body text size.

You didn’t say what kind of page you are using, but my guess is you are using styled text? If you want to make the text “bigger” or “smaller” you can. In styled text go to the Format menu and there are bigger (⌘Cmd+ +)and Smaller(⌘Cmd+-) options.

As a side note in addition to what @teefers has said, make sure you are pasting content as plain text (if you are pasting if from another source, like Pages, TextEdit, Notes, Word, OpenOffice etc).

Otherwise there is a strong possibility your content will be contaminated with other (hidden) styling, and it would render the font options in the theme unusable. This is a common mistake novices often make. Plain text always works much better - and will give you consistency over different webpages.

Thank you for the responses. @teefers, I did as you suggested and when I changed the font, the increase in size effected the links at the top of the page. I tried highlighting the body text before changing the font size, but again, the links at the top of the page were the only change in font size. @willwood, I will try repasting as plain text.

Pasting as plain text did the trick! Now the font size can change! Thanks @willwood & @teefers!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.