RW8 underlined hyperlinks


(Robert) #1

After updating over 100 articles on my site successfully, during the last publishing of about 2 dozen “offsite option” forwards to info on another site, suddenly all my hyperlinks on all pages where automatically underlined. Previously they were blue without underlining. I can go back and change them all back by highlighting text, underlining and the deselecting underlining, but that will take a couple of hours.

“Use Master Style” is deselected since I use unique banners on ever page.

Any ideas why this happened and a quicker fix than the one I mentioned above?


(NeilUK) #2

A link to your website would help. It’s probable this could be done with CSS, but we need to see the site to be able to provide the CSS.


(Robert) #3

Godblog.net


(Robert) #4

[quote=“RPenn, post:1, topic:23044, full:true”]
After updating over 100 articles on my site successfully, during the last publishing of about 2 dozen “offsite option” forwards to info on another site, suddenly all my hyperlinks on all pages where automatically underlined. Previously they were blue without underlining. I can go back and change them all back by highlighting text, underlining and the deselecting underlining, but that will take a couple of hours.

“Use Master Style” is deselected since I use unique banners on ever page.

Any ideas why this happened and a quicker fix than the one I mentioned above?


(Robert) #5

GodBlog.net Using Royale Theme


(Doug Bennett) #6

Maybe I’m looking at the "wrong " part of the page. The only underlined links are wrapped with the HTML <u> tags. If that’s the one you are talking about then you can go in on each one and remove the underline, or you could disable all underlining by applying some CSS

u {
    text-decoration: none;
}

Warning This will disable ALL marked underlining on the page or on the site depending on where you place the code.


(Robert) #7

Thanks. Probably don’t want to do that. I can highlight much or all of an article I want to delete the underlining from and leave the rest. Was hoping there might be a “no underline hyperlink” tab in the Master Style template (as there is for color) that would deselect underlining.

Curious why this suddenly happened site wide…