Section X - New RapidWeaver Stack from Weavium : D


(Weavium) #1

Introducing Section X – An amazing multi-slide section with navigable pages for RapidWeaver!

Section X was inspired by modern tab interfaces that are often seen on websites and mobile apps today! These structures are common and look great, but are not easy to create. We’ve taken the time to develop a solution that allows RW users to utilize these sections on their websites with ease! You deserve to use the latest and greatest User Interfaces and we hope that Section X will help you to acheive just that! Enjoy~ :slight_smile:

Responsive options, sliding navigation, Images/Icons, multiple pages, and everything you else you might need!

Get it on sale now for 25% off (Just $11.24) using the follow discount code:

section_x_initial_release

Find out more here: http://www.weavium.com/stacks/section-x


(Kenny White) #2

Nicely done… death $11.24 at a time; You’re killin’ a retired guy on a fixed income. Love it !


(Wondrous) #3

Hi!
For some reason, it does not work to add items when you click on the plus, in RW7 and RW8.


(r) #4

Hi, having same issue on RW 7.5 and RW 8. You can copy and paste the items though in the meantime


(Weavium) #5

Hi there,

There must be some sort of overlap issue blocking the button. Happens sometimes in RW edit mode. We eill take a look and get it fixed asap.

Thanks!


(r) #6

Thanks! If you or someone else who owns the stack can chime in. How do I remove the opacity setting for the thumbnails? Would like all thumbnails to look like the 1st one: 100% opacity. Also not getting any Nav arrows for the thumbnails, they appear on the edit view, but not when previewing within RW.


(Robert Bassett) #7

Select the Section X stack, not the Slide. Inactive opacity is in the Nav section.

Not sure about the Nav arrows, although there are settings in the Nav section.


(r) #8

Thank you that solved the thumbnails! I have been playing with the color settings for the nav arrows but no luck yet.


(Robert Bassett) #9

I’m working with a plain background and the nav arrows are there. Perhaps it could be because you have an image, although that of course shouldn’t preclude seeing the arrows.


(r) #10

Hi, I tried it with solid and image background and no nav arrows appear on preview in either RW 7.5 or RW8. But if I open the included RW example they do appear. Not sure, since the plus symbol is not working, and Im copying/pasting the slide items maybe the cause of the nav arrows not displaying


(Robert Bassett) #11

I’m not sure that’s the reason, as I copied and pasted my slides. This wasn’t because the plus wasn’t working (I didn’t realise that until I read the recent comments) but because it so happened that I wanted to replicate five similar text-based slides.


(r) #12

Hmm… not sure why the nav arrows are not appearing. Maybe developer can solve it with an update.


(Wondrous) #13

Thanks for answers!

And noticed one more thing, the font for Title Font for some reason does not change. The selection does not work either from the list, or Google Font. And there is no way to choose its size.


(Robert Bassett) #14

Yes, I had noticed that the font doesn’t change. However, I believe you can change the size using Item Title option in the Nav setting of the Section X stack.

Referring back to the nav arrows problem, I copied a completed Section stack containing 5 slides to another page of my site, where I modified it to 3 slides with different content. Interestingly the nav arrows are not displaying on this second page, which is a problem on the iPhone since when it flips the screen view to show the third and final icon, there’s no way to get back to the first two short of refreshing the page.

I think there may be a few little glitches that need sorting.


(r) #15

Thanks for your update, I was hoping it was not just me


(Wondrous) #16

Thanks for the reply, did not pay attention to that point in the settings.


(r) #17

Any news with an update re: getting the navigation arrows and add items button to work?


(Weavium) #18

Hi Everyone,

So sorry for the late replies on this! Don’t know know we missed these comments.

The navigation arrows are meant to disappear when there are not enough slides to contain two pages. Therefore if you have your column number set to 4, and there are only 4 or less slides, the arrows will automatically disappear. There must be enough slides in order for the arrows to appear. Are you guys noticing some bugs with the arrows other than this feature?

Also, we are going to push out a fix for the add button not working in RapidWeaver.

Lastly, you can use the “Inactive Item Opacity” option to adjust the opacity of all items. Increase it to 1.0 in order to make all items fully opaque.

Thank you so mch~


(Weavium) #19

Hi all,

It looks like there were indeed some bugs with the arrows! The page-based arrow display was working on Desktop, but not set to work when the screen size changes to mobile or tablet. This has been fixed now!

Also the add button has been fixed in RapidWeaver.

Thanks and sorry for the delay!


(Robert Bassett) #20

Thank you for sorting that out. My problem was with the iPhone, with a 3-page slider, where the third slide became stranded with no way of returning to the previous two, short of a refresh. It now works fine.