Seriously Realmacsoftware, that's not serious!


(Jean-Paul FLIES) #1

I updated to RW 7.1.7 beause I expected a solution to the export failure while using 7.1.6. and below. RW always quited without any notice while exporting. Now, this issue is solved and I have a new one … RW now seems to be able to export, but it just hangs up even during the export of the very first pages. That’s really a huge mess. I am experiencing this and other problems with RW all over the last 20 days. That’s enough, folks. I DO NEED to export my website instantly! How to solve this issue, Realmacsoftware?


(Rob D) #2

I also updated my copy of RW to 7.1.7, hoping that the quitting on export to a local folder will go away. No luck. My website contains around 2,200 files to be exported.

So, I used one of the pages of my project to create a new project. This new project exported in few seconds without any problem. This indicates to me, that RW chokes up on large and medium sites.

This situation is getting worse with every new RW update. If you can’t fix publishing, at least fix exporting, so that we have at least one way to use what we create in RW…


(DeFliGra) #3

Have you tried to export it to the harddisk and then upload it via ftp?

I’ve updated a lot during the last couple of days. Every now and then I have a completely random crashes – but no files injured… and next time my publish works. I’m workwing with a 230 mb file… it’s huge.

I’ve found that if my internet – for some reason – falls out… things crash.

Best | DeFligra | www.defligra.com
Mac’O’Holic | Stack’O’Holic | Web’O’Holic


(Rob D) #4

Yes, @defligra, we are talking about exporting… I attempt to export and then upload exported site to the server with ‘Transmit’ app.

My Internet connection is stable, all addons are up-to-date (El Capitan with latest updates, RW 7.1.7, Stacks_3.2.4_3864).