Social tags not updating [solved!]

I’m on Mac OS 10.15.6. All my RW8 plugins seem up-to-date.

One of my rapidweaver pages (RW8) is for a class I teach where the social tags need to be changed from time to time. When I change the image and description under “Generate Social Tags,” neither will update when I post the page link to FB, LinkedIn.

I have tried:

  • using disk utility first aid
  • restarting the Mac and republishing entire site

I’m not remotely a programmer - is there a simple fix for this?

Thanks.

Facebook stores this data in their own database. You are probably seeing what they have cached.

You can have them re-scrap your page.

Don’t know about LinkedIn.

Have a look here for the steps for FB.

1 Like

SOLVED!
Thanks SO much, @teefers ! Fastest solution I’ve ever gotten. :sunglasses:

I rescraped on FB and LinkedIn and all was updated without going into any further code in Rapidweaver.

Here are the links:

https://developers.facebook.com/tools/debug/

and


2 Likes

Glad you got it working. You will need to re-scrape every time you change if you want it reflected right away.

1 Like

:+1:

—•—•—•—•—•—•—•—
Eric Pomert
Film Editor

www.EricPomert.com