Still so many bugs on the blog with RW8

after downloading your latest version of RW 8 I am starting today to write a new blog article.
As always since the beginning of version 8, when I upload the new page, all my Social Tags images have disappeared again in favor of the generic image of the blog, in short, I put them all back in place and I re-publish all the files. The images are back in place.
More serious. Facebook, which has kept in memory the images from previous pages, stubbornly refuses to share the image of this new post. I go through the debug, and I realize that in the code, the Social Media URLs of the blog pages have only one / instead of 2 (see image attached).
In short, this version 8 still doesn’t work well… Where you don’t release buggy versions, or you refund, but it’s not possible to have to waste so much time… Last time I buy RW, sorry…

Translated with DeepL Translate: The world's most accurate translator

This is a known bug (that I am suffering from as well!) with the RW blog plugin. I’m not sure if they’ve solved it for the final 8.1 release, time will tell. For now, I’ve rolled back to 7.5.5 and I’m at least operational.

This is a particularly nasty problem, I agree. That being said, I’ve been using the blog plugin to publish for six years and this is the first time, in all of that time, that I’ve had anywhere near this level of trouble.

@dan - do you know if this is fixed in the 8.1 final? I do not use the built in blog, so I can not check…

Yes, I’ve been using it for a long time too and until now I was quite happy with it. I updated version 8 because it promised a social media optimization of the pages and the blog. On the pages it’s OK, it’s on the blog that there are problems. Unfortunately I completely redesigned my site before I realized the problem. Too late for me to go back to the previous version…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Hey @Persetcom, I’ve recently fixed some bugs to do with extra/missing slashes in URLs. Could you try the latest version of RapidWeaver to see if this is still an issue? You can get it here

Remember to open a copy of your project incase you need to revert to a previous version.

Thank you, but I finally migrated my blog to a more efficient open source solution. It’s a shame, but hey…