Stack Installer Fails in the New Mac OS Sierra


(Dr. Jim Fox) #1

I installed the new Mac OS. I am using RW 7.0.1 Most of my stacks will not install. I tried downloading the latest installer, to no avail! Is there a Stacks Installer made later that 2012? Is there another way to install these stacks sitting in a folder?

Any insight would be greatly appreciated. I cannot go backwards in systems, I am stuck with OS Sierra. While the OS is very powerful (it found malware and other problems that I had to fix). I had my Debit Card stolen and thanks to Sierra the malware that was causing the “hole” in my system is now plugged. But it is so bullet proof that it fails with with a lot of “older downloaded programs”.

Again, any insight or thoughts would be appreciated.

Jim


(Robert Ziebol 🖖🏼) #2

There are many threads on the forums about macOS Sierra and RapidWeaver 7. Most suggest the latest beta of RapidWeaver 7.1. I find 7.0.4 works fine for me, there are a few glitches, but I can open, save, and publish m work, so that is good enough for me.

Funny, the same glitches I get on 7.0.4 I get on the latest beta, but they are more cosmetic and do not stop me from doing my work.


(Dr. Jim Fox) #3

That sounds like a good suggestion to try. I do not mind trying Beta versions. I will install RW 7.1 Is there a newer stack installer than one written in 2012?


(Robert Ziebol 🖖🏼) #4

Pretty sure that the latest was done after 2012
http://yourhead.com/stacks


(Dr. Jim Fox) #5

Thanks, I will try that as well.

Jim


(Isaiah Carew) #6

if you haven’t already you should install the latest version of Stacks by downloading it from http://yourhead.com

You no longer need the old stack installer. You should toss that in the trash as it won’t install things into the correct place for RapidWeaver 7.

RapidWeaver 6 and 7 do the job for you. Just open up RapidWeaver 7, and then double click on each of your stacks. RapidWeaver will take care of the rest.

some other ways work too: drag your stacks on to the RW icon or open the RapidWeaver addon folder (search around this forum if you need help doing that) and then just drag the stacks right into the Stacks folder.

let us know if you need any other help with that. and make sure to check for updates on all those stacks.


(Dr. Jim Fox) #7

Well, believe it or not, I tried double-clicking and dropping them on RW7. Both did not work. It has worked for me in the past and that is probably why I have such an old Installer program.

As for updating the stacks, I always update when asked. Just seems to be a smart idea. Since NONE of my purchases would load, I doubt it has much to do with updating the stacks. Running on 7.0.1 everything worked fine until I installed Sierra.

I have downloaded RW Beta 7.1 and the newer installer zeebe suggested. I will install them and post the results here.


(Dr. Jim Fox) #8

For those who may run into the same problem. I tried RW 7.0.4 first. I installed the newer installer program zeebe suggested. I installed 60 stacks. Voila! All the stacks installed simply by dropping them on RW 7 icon. Very quickly I might add!

Thanks everyone for the help and suggestions. Thanks to you kind people I am now back in action!

Jim