Stacks library not showing after Sierra upgrade? (SOLVED)


(Anugyan) #1

After upgrading to Sierra most of my stack don’t show in the library. Any ideas what to do?
I can scroll down but they seem to be hidden!


(Doobox Software) #2

This is an issue I also saw at the early stages of the Sierra beta. More to the point, the version of Stacks I was running back then displayed this issue with Sierra. So I suggest downloading and installing the latest version of the Stacks plugin here : http://yourhead.com/stacks


(Anugyan) #3

Thank you for that advice. It worked… now Im up and running… - back on stack so to speak!
thanx


(Brad Francis) #4

Did not work for me !!! Still have the same error: :frowning:
Not all my stacks will reinstall or show up in my RW Library

I’m running a MAcMini i7 with 16GB ram and 2TB SSD with the following configuration:
macOS Sierra v10.12.6 (16G29)
RapidWeaver 7.5.1 (18786)
stacks 3.5.5.4120
blocks 3.5.1.1.1127

I have even done a completely new install of the macOS by reformatting my drive and installing the OS without any migration whatsoever. Then I downloaded a new copy of RW and Yourhead plugins and registered all.

Then I downloaded a fresh copy of my stacks, however most will not install or show in my RW Library.


(Isaiah Carew) #5

@bradf1405

I think there’s a pretty good answer for this one in this other thread. So, I’m just going to link to that rather than duplicate