SOLVED - Stacks Icons Not Showing (Random)


(Gavin Dudeney) #1

Please provide a few details in the following format so we can help you as quickly as possible!

RapidWeaver Version: 7.0.4 (17842)
System Version: Sierra, up-to-date
Hardware: Retina 5K, 27 inch, late 2014, 3.5GHz Core i5, 32GB Memory, 1TB Fusion Drive.

Issue:
Only some stacks showing - since this morning when I open up the library I get a few stacks icons showing and then a long scrollable window where the rest of my stacks should be. They are now invisible. Have tried every view (small icons to large, by author, etc.) and still can’t get them back

Expected Result:
All my stacks should be visible as icons, and useable.

Additional Links:
(If you have any projects files, screenshots or videos of the bug in action please link to them here.)

http://www.dudeney.com/rw.mov


(Doobox Software) #2

Long story short. Your Stacks plugin needs updating. There was an update to fix this exact issue in Sierra. Download an install the latest version here : http://yourhead.com/stacks


(Gavin Dudeney) #3

Cheers,

That did it - I thought I was up-to-date on everything, but there you go :slight_smile:

Gavin