Tabs Not connecting to Pages in CMS it does for 1 page

Can’t seem to get this to work I have tried and failed yet again, again and again I’ve lost loads of work. Today I have started completely from scratch yet again and fallen flat on my face.
My website publishes bits but nothing connects to the cms I have checked double checked and triple checked tillI am going blind.
Today I loaded the site first with all details on the main site pages of which there are 9 including admin then I copied and pasted that same info into the admin page changing the publishing =core stacks to the admin stacks carefully copying and pasting the cms code into each stack, It loads and I realise that there won’t be much data because I completely deleted the content of my site Admin opens and the only accessible page the home page doesn’t connect the boxes don"t turn red the image areas draw a blank HELP Please HELP Yesterday I thought that I had it sussed it’s fine with Home page and admin, What can be wrong Please Help
The URL Is
Thank you

If you are having issues with TCMS the very first thing you need to do is put the debug stack on the page and preview in RW. That will show you if there is a config issue of some sort.

Thank you Scott very much appreciated I didn’t know there was a debug stack is it in TCMS Ok just seen it do I need to put it on each page. It’s quite strange how the CMS talks to itself every time I do an edit there’s a spinning wheel momentarily and then the page does a little dance well more like a judder.
Ive just looked back and it reported this Total CMS Passport Check: false, haven’t got a clue what that means.

I have just put it on the admin page and this is what it threw up
Fatal error : Cannot redeclare totalDebugQuery() (previously declared in /private/var/folders/b7/l15wl5z16zxdgvl_0vyz300w0000gp/T/com.realmacsoftware.rapidweaver8/RapidWeaver/2984/document-0x7fb734dbf290/RWDocumentPagePreview/page-8/index.php:6339) in /private/var/folders/b7/l15wl5z16zxdgvl_0vyz300w0000gp/T/com.realmacsoftware.rapidweaver8/RapidWeaver/2984/document-0x7fb734dbf290/RWDocumentPagePreview/page-8/index.php on line 6373

Did you register Tcms to. The domain?

It has just shown this up

CMS Debug Info

PHP version: 5.6.40



DOCUMENT_ROOT: D:\Nah\grahamj62@icloud.com1\\wwwroot

DOCUMENT_ROOT (realpath): D:\Nah\grahamj62@icloud.com1\\wwwroot

SITE ROOT: D:\Nah\grahamj62@icloud.com1\\wwwroot

PHPRC (Strato?): C:\Program Files (x86)\PHP\v5.6

SCRIPT_NAME: /rw_common/plugins/stacks/total-cms/totaldebug.php







CMS VERSION: Total CMS v1.5.4 (8646)

Total CMS Passport Check: false
I have two domains but under the same server and the exact same ip address it has been working fine No big red shows up whatsoever, so rathe nonplussed

Sorry Scott

Thank you very Much Scott sorry I went off on one it’s been a very fraught time, considering the days That Ive spent trying to get this to work and now I have no Website at all. I deleted the whole shebang. to get rid of the CMS that was hiding in the corridors so to speak.
I think as Joe hasn’t bothered to answer my recent requests that I should cut my losses and go down the Wordpress route. I do find it very strange perhaps its to do with Catalina but RW keeps crashing on opening. Just don’t know what to do for the best

Maybe so I’m not on Catalina yet, I always wait a bit until things get stable. I have made dozens of Tcms sites though and it works very well. There is a bit of a learning curve, but once you get the concept it becomes pretty natural. Tcms is a mature product and it’s rare to find a bug of any importance.

Hi Scott thank you for your help and advise I guess Joe is very busy with foundation 6

Both my sites are back on line now but the .uk site is still greyed out in the admin department.
I have taken the CMS of of the site Is there a way to put this onto the uk site, please.
I have tried to register it but it failed as it is issued to a different site is there a way to de-register TCMS

I sent you a pm

Good Morning Scott I have done as you suggested concerning the registration but have received no reply,
I realise that Joe is very busy, perhaps you could give him a nudge for me, Or I will just have to call it a day with Rapid Weaver and Move to Wordpress. I have spent a lot of Money with RW and more so with Joe, but it is not nice being ignored.

Th best I can do is ping @joeworkman to see the thread, I know he shipped an update yesterday so no doubt will be catching up on support tickets now.

Many thanks Steve, I have just seen that my email had been bounced back by support. Saying it was generated by a computer and not me, what is going on, have I stepped on someone’s toes?

IDK what would have caused the bounce back, but I can assure you that @joeworkman is extremely helpful and takes care of his customers very well. It definitely isn’t any sort of purposeful, ignore you type of thing.

1 Like

I didn’t think it would but my first request was on the 2nd Nov, just seems along time

Ah I see, After re reading it, I had just returned home, and glanced at it. Being too hasty on my part.

I have my email on Auto respond as a polite way of letting customers Know that the email has been received, so it was that they were referring too.

Hi Scott many thanks for your assistance the .uk Site is now registered but is still greyed out In Rapid Weaver I am not getting any cms in red other than a google font,
But everything in the admin page is greyed our in fact on every page. unsure what to do other than rebuild every page again. Is there a macro in the system that could be stopping this?

I’m going to need a screen shot or url so I can see exactly what you are talking about

I fixed your license/domain issue yesterday. Hopefully that works for you now.