The document "...." could not be opened

I’m getting this error when trying to open any of my sites in RW 7.5.7. Any ideas? This is for all my five sites, not just one file. Thanks Russ

Did you use any tools like clean my Mac or others for maintenance? Are these files located on your hard disk or on some servers like Dropbox? Werde these files created with rw 7.5.7?

I created these files with the 5. or 6. versions I believe. I have been opening these files in the past with RW7 with no problems. I edited one of my sites just a month ago with no problem. I do have clean my mac, but I don’t delete anything that could be important. I can uninstall and reinstall the current version. I just deleted, rebooted and then reinstall RW7, but I’m still getting the same error message.

Still not working. I was wrong, I haven’t had Clean my Mac on my MBA for a year or so, so no it has nothing to do with Clean my Mac. I used RW 7 on these files since RW7 came out and also used them this year, but out of nowhere I now get: I reinstalled RW7 and still not working.
Loading Main Site RW7 11-25-16
The document "Main Site RW7 11-25-16.rw could not be opened.

Go to a TimeMachine backup from when you edited a month ago and see if you still get the error.

What macOS version are you using?