Themes & addons missing


(Sheri Rettew) #1

Sometime over the last few days, all of my purchased themes, addons, and stacks have gone missing. The only change to my computer (iMac running Yosemite) is the updates to Rapidweaver as they became available. I’ve tried looking for the “system” or “library” folder with no luck. Any ideas?? I’m unable to update any sites I’ve created because they all try to convert to the Veerle theme…


Update failed miserably
(Mark Sealey) #2

In RW5 Addons, Themes etc are kept in

~/Library/Application Support/

In RW6 Addons, Themes etc are kept in:

~Library/Containers/com.realmacsoftware.rapidweaver6/Data/Library/Application Support/RapidWeaver/

where ‘~’ means the account’s (usually your) home directory.

Note that there is a space between ‘Application’ and ‘Support’ in both cases.

When you navigate to these directories in the Finder (depending on your operating system you may have to adopt one of these strategies to see the ~/Library folder/directory) is there literally nothing there?

If so, suggest contacting RM support…

In any event at this stage, strongly suggest not changing anything in whichever directory is used by RW: all such operations (that is, installs, deletes) best done inside RW itself.

Good luck!


(Sheri Rettew) #3

Thanks, Mark! I found the folder, and yes, all my purchased themes, created themes, stacks, and addons are all gone. Will email RW support… Thanks again!


(Mark Sealey) #4

So sorry to hear that. Seems very odd. I’m sure they’ll be able to help.

You have backups?

Good luck…


(Robert Ziebol 🖖🏼) #5

If you upgraded from RapidWeaver 5 to RapidWeaver 6, they should still be in
/users/library/application support/rapidweaver
they might be old versions, but they should be there