Top Bar not responsive on laptop


(Ronnie West) #1

When I preview the site or when I open it on my laptop, everything is responsive EXCEPT the Top Bar.


#2

That’s strange. Do you have a URL? I’m thinking it must be something in the settings for that particular stack.


(Jason Bostick) #3

Did you set a custom width somewhere? TopBar also has a ‘Contain within body’ setting that might fix it for you…


(Ronnie West) #4

I published the test slide show here: www.ronniewestphotography.com


(Ronnie West) #5

Here are screen shots of the Inspector:

This might help you to find the problem.


(Jason Bostick) #6

It could be that you have the Full Menu to show at ‘Always’ and maybe there is too much content?

I wonder if you tried a full width, centered menu (for example) if it might work


#7

Instead of full menu being set to Always try selecting Tablet.


(Ronnie West) #8

I have now resolved this problem and would like to thank all those who have offered advice and help.
I tried all of your suggestions but, in the end, I simply used the ‘Centre’ option and hey presto, it worked!
Thanks again to you all, I really appreciate the help.
Ronnie West.