Total CMS Blog disappeared after republishing


(Neil) #1

Hi @joeworkman I’m still getting this error:


The project settings general and publishing url is correct. I cannot get the blog post page url to popup and I’ve tried several times, rebooted rapidweaver, etc.


(Neil) #2

I’ve even gone back a few versions to a known working published RW zip file and republished all - still not working. The only changes that I can think of:

  1. I’m on my laptop and the last publish was on the office desktop.
  2. I did the Foundation update and republished all files.

(Joe Workman) #3

What is the URL?


(Joe Workman) #4

Did you update to Foundation 1.8.4 and restart RapidWeaver before you republished?


(Neil) #5

https://recycledpercussion.com/blog/


(Neil) #6

That is correct.


(Joe Workman) #7

What is the URL set in the web address project settings?


(Joe Workman) #8

When I look at the debug output for your server, it has Easy CMS installed. This means that you have 1 or more Easy CMS stacks on your site. Those are publishing over Total CMS. Find those stacks and replace them with Total CMS counterparts.


(Neil) #9

Thanks Joe. We added total CMS and found info on your site that said all we need to do is add the admin stacks to upgrade?


(Joe Workman) #10

ALL OF THEM


(Neil) #11

Thanks… swapping all cms stacks and updating the cms IDs may take a while.


(Neil) #12

Is there a way to tell if cms text is easy or total?


(Joe Workman) #13

Start with the CMS Core and Admin Core Stacks. Make sure all of those are replaced. Technically all of the text stacks should work.

Look at the Debug stack after you republish all files. If you still see Easy CMS listed at the bottom, you are missing one somewhere.


(Neil) #14

Thanks Joe - that fixed it.