Total CMS Blog, structure and sample data

I have watched and replicated all the steps in Joe’s video, uploaded his sample data so my data structure on my site looks like:image but my site preview shows nothing! I have checked and reckoned cms id’s until I am blue in the face. In my admin post page on the site I can add content but not a title, change a date add an image etc. What must I be missing? Sorry to be vague but I am trying real hard! the site is, I have not created the Blog pages yes =just the admin blog pages so I should be able to see the sample data? Many thanks.

I should add I can type in content but cannot save it.

Add the Tcms debug stack to the page and preview in RW

Done, thank you for helping.

I get the following:

CMS Debug Info

PHP version: 7.2.25



DOCUMENT_ROOT: /kunden/homepages/29/d661489685/htdocs/28-osl

DOCUMENT_ROOT (realpath): /homepages/29/d661489685/htdocs/28-osl

SITE ROOT: /homepages/29/d661489685/htdocs/28-osl

CONTEXT_DOCUMENT_ROOT: /kunden/usr/lib/cgi-bin/

SCRIPT_NAME: /rw_common/plugins/stacks/total-cms/totaldebug.php







CMS VERSION: Total CMS v1.5.2 (8468)

Total CMS Passport Check: {“status”:true,“info”:“Domain registered”,“trial”:false}

Everything looks good there. When you get the error saving, look inside of the browser dev console to see if there are any errors that could give us a clue.


This just generates an email with q screen shot of my blank blog page?

I figured out what you meant, this is a screen shot of the failure, does this shed any light:

That javascript error in the theme could definitely be causing an issue. JavaScript is annoying in that one error on the page can break everything else on the page.

So what should I do? Must I change Theme? Thanks

What would be a good test. If you want to share the admin login I can look myself. But I would test a different theme since that is pretty easy to do.

I have tried a new theme but not difference. The admin page is

Many thanks.

I should add I only applied the new theme (Allegro) to Admin-blog, Admin-post, Blog and Blog-post. I left the rest of the site on Multi Velum.

I just saved something. Try added this CSS to the page in order to fix some style conflicts. .stacks_out, .stacks_in {
overflow: hidden !important;

This definitely helped. I can type into all the fields but I still cannot save the new post. The edited boxes stay red and nothing appears in the list.

although I see you added something but I don’t know how!

You Save button is not inside of a Save stack. I had saved by using cmd+S

Oh! Elementary error, I will try again when back at my computer in an hour, many thanks

Thanks Joe, great support. The CSS add even fixed it for the master theme of Multi Velum. For some reason I have to press save twice (once for the title and then again for the rest of the blog but I am sure I will sort that out, otherwise all appears to be well now. Once again many thanks.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.