Transfer Failed! (Resolved)

I’m on a new hosting provider and can upload my site. However, the backup mechanism has failed. I also got this error message with my prior hosting company. How can I fix this? Thanks in advance.!

Screen Shot 2021-11-11 at 8.31.52 AM|689x424

Might start here

When I try re publishing the program freezes and I’m unable to continue. What next? That doesn’t seem to be incorrect publishing settings to me.

I end up having to do this.

Can you check if there is enough disc space available on your new host systems? If you do have enough space, please reduce the number of file transfers to 3 and and see if this works:

Bildschirmfoto 2021-11-11 um 17.10.25

1 Like

Excellent! This appeared to do the trick. Thank you so much, Jan!


This is my first post on the forum although I have been a Rapidweaver user since 2014 and v.6.

I too have a similar problem for Rapidweaver v.8.9.3 (20888) although the same publishing SFTP settings are OK with SFTP on Cyberduck v.8.0.0 (36226). I have tried different setting (e.g. fast, average etc.) with no difference with the exception at how far publishing gets before timeout.

I have posted the Rapidweaver logs to

Please could someone comment on the basis that this version of Rapidweaver is noted to have fixed publishing issues since the latest update, thank you.

Tagging @dan

I ended up going back and forth with my hosting company for a few days but ultimately got it
fixed. Thanks everyone!


Pleased to hear you got it working, do you know what the issue was in the end?

Could you explain your solution? Having the same problem here!

Hi Fuellemann,
Would you explain how I can do this please? I can’t find this anywhere.

I am now enjoying RW 8 crashing when it can’t upload to the hosting server. Here are a couple screen shots of examples. Why is this happening? Thanks in advance.

One more issue- I have tried changing my background image and once it’s uploaded to my site, the old image continues to appear. How can I fix this? Thanks.

Hi Riley,

Do you have a link to your website and what image would you expect to see?
Is it possible that the web browser has cached the original image?
It may also be that the image did not publish correctly from RW. In this situation I force a full publish of the site to fix it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.