Ultimate Gallery + Lightbox Stack issue


(Zdenek Posva) #1

Hello

I’m using the Lightbox stack from Ultimate Gallery for our photo club web site. It worked smoothly until the last RW updates. Now, the thumbnails dont match the original picture size at all, but keep the square shape independently of the original picture size.
The Lightbox stack is still 1.0 version on the developer site
Has anybody the same issue ?
Thank you for your help

Zden

exemple of the same page before and after the RW update:


(Wolf Ademeit) #2

Hmm… I use the same stack for my homepage and I think the Ultimate Gallery Stack is still one of the best Gallery Stacks Set available. It would be very bad if this is not not working anymore, because there is no full replacement available at the moment.
The best alternative Stack is in my eyes the new ProGallery Stack from Stacks4Stacks https://stacks4stacks.com/progallery/
You can see it working at my homepage at http://www.wolfademeit.de/gallery/wh_aboons/ (all other sites use the old Ultimate Gallery Stacks)
The only problem I saw is the issue that the thumbnail size can only only the width of a picture and so portrait pictures are larger then landscape sizes. I also hope they add TotalCMS Gallery support soon. Then it’s time to trash the old Ultimate Gallery Stacks…


(Joe Workman) #3

I will be working on some great additions to Total CMS that will allow other developers to easily integrate with Total CMS Galleries. I have already started conversations with Will about Pro Gallery being the first stack to leverage this when its ready.


(Wolf Ademeit) #4

Sounds great Joe. TotalCMD is very impressive - it changed my way to build websites…


(Diego) #5

The same for me. I purchased the stack but I found that the impossibility of having the same size for portrait and landscape pictures produces an unpleasant look of the thumbnail page.
For this reason in my galleries I’m still using Weaverpix + Ultimate Gallery theme: http://www.diegocuoghi.it/ceramiche/bagni/index.html


(Wolf Ademeit) #6

I was in contact with the Developer about this issue and he will release a update as soon as Joe Workman got the new TotalCMS Gallery Options ready…


(Zdenek Posva) #7

… in contact with the developer of Ultimate Gallery or stack4stacks ProGallery?


(Robert Ziebol 🖖🏼) #8

Pretty sure he meant Stacks4Stacks, as there is no TotalCMS option in Ultimate Gallery.


(Zdenek Posva) #9

OK, so the Ultimate Gallery stacks are being discontinued end of way product?
Are they really?


(Mathew Mitchell) #10

I believe Ultimate Gallery stacks have been discontinued for a few years now. The developer simply disappeared. There was no official announcement.


(Wolf Ademeit) #11

In Contact with Will from Stacks4Stacks… and of course the Ultimate Gallery Stacks set was the best Gallery Stack ever released for RW. It’s a real shame that it is not supported anymore. I still use different versions of Warehouse or Flickr at some websites. I am full of hope the the ProGallery Stack from Stacks4Stacks is a good replacement in the near future, but at the moment I’m still trapped and use the Ultimate Gallery Stacks, because there is no equal Stack available…


(Henry Halem) #12

Yes, sadly Ultimate Gallery no longer works. Although there are a few excellent Lightbox stacks there is none quite like the UG. In my case It’s ability to display thumbnails of artwork of differing proportions was perfect for my site. I’m wondering why other developers have not seen the need to step up and offer a substitute.


(Klaus Koschwitz) #13

I built many pages with Ultimate Gallery and RW 6.3 using Joe Workman’s Foundation theme, as you can see here:
http://www.szenewiesbaden.de/Export/Fotos/fotos.php

Actually everything works fine, besides the fact, that the project files crash immediately when I try to open them. I can sometimes open, if I open another small Foundation file first (Getting started), and then open my actual file. 50% success. It also seems to helps if you close all palettes and windows before opening the file. It appears to be a graphic problem.

I wrote to Greg of ChillidogHosting in September 2015, since I found a bug in Ultimate Gallery, and the developper answered, he’s going to look after the problem with the next update/upgrade.

I sent him a message today related to these problems, now waiting for an answer…

Mac Pro 2008 2 x QuadCore, 20 GB RAM, Mavericks