Unable to Export with RW 8.2

Upgraded to RW 8.2, now cannot publish. Selecting 'Publish" opens the ‘Exporting your website’ window then an error message, ‘Unable to export’.

Anything I might do to fix this, or should I go back to version 8.1.7?

1 Like

Have you tried the direct download instead of the “upgrade” route?
And from what version did you upgrade?

1 Like

My previous version was 8.1.7. Now reverted to that and all is normal.
8.2 was installed via the upgrade route, why would that make a difference?

It was (in the past) always important, according to warnings from APPLE, that applications were located in the (original location) applications folder when updating in order for updates to be consistent…
There seem quite a few RW users with complaints and because many of them have “unique” installations that using the direct download seems to me to permit the best solution to avoid problems?
I have no proof. I only know when looking at the bits installed, there are some that seem “legacy” and “upgrading” might be a cause for confusion. Dunno! So I’ve been as careful as possible.
I don’t know, I just don’t understand the difficulty of having to revert using a backup rather than a purpose-built uninstaller followed with a clean install for instance? Just my opinion. The developers have their hands full, I’m sure!

It seemed like a long shot, but it worked. Direct download of 8.2 and all is well :+1:

The mysteries of software never cease to amaze me :open_mouth:

1 Like

I can’t publish or export after update, tried reinstalling and have the same issue help urgent please!

Upgrade seems to have corrupted my RW8 files as can publish older versions

I have the same issue. After installing 8.2, I changed the contents of an existing page and it exported fine. However, when I added a new page, the “Unable to Export” message appeared.

John, see ;

Thank you. That worked.

I saved the project as another name, removed all the pages and copied them across one at a time until I found the page that was causing the problem which I have now had to recreate, I have a feeling that is the same page I was working on when I was prompted to upgrade

1 Like

As with others here, I am unable to publish with RW 8.2 (unable to export error message) so have downgraded to RW 8.1.7. The downgrade does allow me to publish but that is a less than happy solution. Does anyone know if RW is working on this and will announce a fix when available?

Tagging @tpbradley @dan

They will probably need additional information and a project file from one of you that are having issues.

Please tell me how to downgrade to 8.1.7
I downloaded the software but do I dump the RW 8.2 in the applications folder and reinstall 8.1.7?

Simply double click on the downloaded file. It will over write 8.2. It only takes a few seconds.

As per curiouschuck above, just go here and download:
If you’re having issues, you can go back to the previous version (8.1.7) for now. https://www.realmacsoftware.com/rapidweaver/releasenotes/

I also had to revert to 8.1.7 as RW 8.2 wouldn’t export sites.

It seems I celebrated too soon. 8.2 is refusing to export again. Reinstalled 8.1.7 and all is well :crossed_fingers:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.