Unable to open RW 8.7

I tried to open an RW file by right clicking from my dock and RW opened and paused on the update Plugin popup. I cancelled that and while it was still opening I immediately clicked on another RW file from the browse list to open that as well. RW crashed.

Since I have done this in the past and never had an issue, I’m thinking it may have to do with my recent upgrade to Big Sur. RW 8.7 was working fine as far as I could tell under the new OS but this double file opening now causes RW to crash.

My problem is that I can’t open RW 8.7 as it constantly tries to open both files simultaneously. My question is how can I launch RW without trying to launch my last opened files?

UPDATE: RW 8.7 will launch up to the point of asking to upgrade the plugins or cancel. Answering either way starts the process of trying to launch both RW files before it crashes.

UPDATE #2: I just tried opening RW from the dock on a second monitor and it worked without trying to open any files. I quit it and now it’s functioning again. Strangest behavior that I’m not sure I could reproduce as it seemed to fix itself.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.