Update to 8.1.1 and now can't upload files anymore


I just updated RW to 8.1.1 was before 8.0.3 but now when I try to upload the changed files to the ftp server I have the following error message:

BlockquoteUpload failed (at start/before it took off). URL: ftp://www.xxxxx.ch

I checked the Publishing setup but all seems correct to me. I can connect to the ftp via Cyberduck.
What can I do now?:thinking::face_with_raised_eyebrow:

On the RW publishing setting page, what happens when you select Test or Browse. Does RW connect?

Thanks to answer me. When I hit the Test button I have the following message:

Connection Test Successful The credentials entered appear to be valid. Be sure to test again if you change any of the settings.

But when I try to upload a changed file or the site the error is still there…

What about the browse button, right next to the path?

Also have you tried just publishing a single page? And could you post a screenshot of the error window.

Have the same problem.Tried everthing-nothing works. Than I made a new project, copied every page (14). Publishing ok. It waste my time. Banana-software mature at the customer

When I hit the Browse button I can navigate on the FTP, no problem.
Publishing a single page make the same error.

When you browse to the ftp server using RW, do you see the correct location for your file upload? If it isn’t the correct location, then the ftp will probably fail.

The path must be correct. For instance, my files have to go into /public_html but note the full path to that directory.


I don’t change anything in this area since last time it worked so I don’t understand why something could be here the problem…

Ive had exactly the same problem. Im revering back to the previous version.

And also RW 8.1.1 hangs every time it is not the top application. When I go to my email, for instance RW hangs. Impossible to use.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.