Updating Meta Tagged Browser title or Description

When I try to add a title under Meta Tag Browser or Description, the page keeps refreshing and after two or three letters, I have to click on the window again to re open it. It appears to be action related, not time related. I cannot go back to RW8 from RW8.2 as I get an error message of “This document requires RapidWeaver 8.1. You are running version 8.0.3. Please update before attempting to open this document”.

Is there a fix?

MacOS Mojava Version 10.14.3

Not sure exactly what you’re saying?

First, to my knowledge the last beta version of RW is "Version 8.1 (20541b)"not 8.2. It is a beta so it could have issues, not saying that’s what is causing the problem. When you take on beta testing you really need a “back out” plan including Backups of all project files and resources being tested.
MacOS Mojave 10.14.3 - Is that also a beta? I think the latest production (just checked) is 10.14.2.

Now not sure if I understand the problem, I am running Version 8.1 (20541b) and can enter descriptions under the meta tag field in the inspector without a problem.

Have you tried opening a new project file and editing the description? I tried on a few projects and all is working. If it happens on just one project file, then there may be something has corrupted the file. If that’s the case backing out RW8.1 wouldn’t help.

My understanding is 8.1 project files aren’t backward compatible with RW8.0x, so if you do have to go back, you will need to restore the old 8.0 project files and reapply any changes.

1 Like

Thanks for the confirmation, your description of the issue is accurate. Descriptions can be entered but only a few characters at a time.
You are quite right, there is a bug in RW8.2 and I trust it will be picked up and fixed now I have brought it to the developers attention, hopefully.
8.1 will not accept 8.2 files and as I have a backup of RW8.0 that performs flawlessly with Mojave 10.14.3 Beta.

Thanks again.

You keep referring to RW8.2. There’s NO 8.2. RapidWeaver is still beta testing 8.1.
If you’re running a version of 8.2 I don’t have a clue as to where you got it, and would love to see a screenshot of the About RapidWeaver menu listing.

Since 8.2 isn’t being beta tested right now I wouldn’t count on it “being fixed”.

If you’re beta testing 8.1 and think you have found a bug then just posting here may not get it addressed. You need to send Realmac Software support an email with details of the “bug”, a link to a project file (Dropbox style), and a link back to the post on the forum.

As I said being a beta tester it’s always best to make sure you can recreate the problem. If the developer can’t recreate this they can’t fix it. From the original description I’m unable to recreate the issue using the latest beta available.


I see what happens with the naming of the software.
I have indeed RW Version 8.1 and it is the beta (20541b).
Experimenting with the Realmac Download, if I download and unzip the 8.1 again, it lists itself as 8.2 and if I do it again 8.3.
That is where my confusion comes in. Thanks for the pointers, I will let RealMac Software know about what my issue is.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.