Upgrading from 4.4.2 to 7.5.5 = problems


(Edward) #1

Using Mac Sierra 10.13.3.

I have to manually enter my site/ftp password after reopening Rapid Weaver … every time.

My categories disappeared from both my sites. Using ‘bravo’ and ‘possible’. I found where to add or subtract categories; after much digging, they are still there, just not on the site after publishing.

I only upgraded to ver 7.5.5, because I upgraded to Sierra, and I noticed I couldn’t add links in ver 4.4.2. … figured I’d update after all these years.

Is there a version in-between 4 and 7 that works in Sierra that I could use?


(Don H) #2

Did you follow the steps to upgrade to v7?

https://help.realmacsoftware.com/support/solutions/articles/36000001229-upgrading-sites-to-rapidweaver-7


(Edward) #3

Hi Don,

Followed the steps after the fact; thanks to your suggestion. I uninstalled ver 7, then followed the steps as outlined in the link you provided.

Same issues. Categories are missing. I have to enter the ftp/site password. I also noticed my gmail is acting wonky … have to enter the password every time I open the mail app.

The problems are bigger than the benefit of the upgrade. Can’t go back to version 4.4.2 … no longer compatible.


(NeilUK) #4

Maybe this would help?


(Edward) #5

Yes. Same problem I’m having I’m having if thats what you mean.


(Edward) #6

Okay … disregard the gmail issue. It’s an apple problem. Still no categories, still no saved site/ftp password though.


(Edward) #7
  • Update*

In fixing the gmail issue, I was able to solve the password matter. Keychain.
Now I have to figure out how to get the categories to work.


(system) #8

This topic was automatically closed 6 days after the last reply. New replies are no longer allowed.