V8.9.3 Preview problem on Monterey

I am trying to every possible way but, the preview doesn’t work on Monterey.

Preview Page in Safari doesn’t work.
Preview Page in I chooses Chrome it doesn’t work either.
In-App Preview empty White page.
No Preview inside Mobile Simulation too.

I did Re-installed, Reset it, still no luck. No error, no crash either. What heck is that?

Tagging @dan

Sorry you’re having issues. I’m sure we’ll get to the bottom of of it and get you back up and running.

First off, did you try restarting your Mac? And are you using RapidWeaver 8.9.3?

Yes and Yes.

Okay few things to try and a few more questions…

Is it the same with all your projects? Can you also try opening an example project (from the welcome window).

Can you try and export the project locally? Does that render okay in Safari?

I tried those also tried new project. It didn’t change anything.

It sounds like the server is not starting up, do you have LittleSnitch (or similar) installed?

Could we copy of your “Support Logs” this can be found in the “Help” menu. Send it over to dan@realmacsoftware.com :+1:


Here is the extremely weird thing. Support Logs is totally empty too :upside_down_face:

I found a way to fix. Back to v8.9.2 all previews working now :man_shrugging:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.