Generating Preview - Check Back Soon


(Ryan Meaux) #1

I was hesitant to post this issue being I am currently using/testing Mojave but decided to incase it is a Mojave related issue it can be addressed.

I downloaded/upgraded Rapidweaver 8 on the first day but I didn’t officially crank it up and migrate from 7 until 8.0.2 was out. I am currently using Mojave Beta 8. ( the latest as of this post )

All my projects successfully convert to 8 and open up fine. However, when I hit “Preview” or I attempt to do a publish or export, I get “Generating Preview - Check Back Soon” with blank white screen. If I leave it be (15 minutes or so), it will generate a preview. But sometimes its previews a text version with only some images and CSS coming through.

I only imported Joe Workman and Big White Duck stacks so far because that’s the only ones I currently need for these projects. I also created a new project from scratch and only added site styles and colored the background and still have the same issue.

Also, simulator does not work at all.

I have a High Sierra machine I will try these projects on when I get home to isolate further. I searched for this issue but I only see an article from last year for 7.#.#.

Thanks in advance.


(Ryan Meaux) #2

UPDATE: After poking around and opening and closing a few projects, one project alerted me with “Unable to start server”. On that particular project I had added a custom port and checked start automatically. After clearing the port and unchecking the box, all my projects preview pretty normal and simulator is working.

I had picked 9999 as the port just randomly. I went look in my UniFi router and didn’t see anything hitting or using 9999 so I am unsure as to what the hiccup may be. Also unsure why those settings on one project affected the others. Is there a global setting that is also changed?

Anyway, looks like it may be resolved. I will add to this post if that changes.

Thanks


(system) #3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.