[VIDEO] RW keeps crashing right after opening… Help?

Interesting. RW 8.7 release notes state that it requires MacOS 10.12 or newer. No new minimum requirements have been stated since.

@dan may want to look into that.

Hopefully it would be obvious that a problem occurred after an update but it’s why I have check automatically for updates turned off in preferences.
The recent updates have not been a problem for me recently but I still prefer that ability to be certain I don’t overlook it.

1 Like

Agreed. Prior to Monday I never had an issue.

Just as a point of reference, I have one laptop on 10.12.6 and RW 8.9.2 runs just fine. I have not yet tried 8.9.3 on it.

RW 8.9.3 has been running fine on my Mac Mini with 10.12.6 as well.

You can download all older versions at

1 Like

I’m not saying this is necessarily relevant but I think it is important that software makers appreciate there is going to be a longer than usual hiatus, for the switch from 32 BIT to 64 BIT. There will be many of us with hardware which is compatible with the very latest OS but who are needing to maintain use of 32BIT applications. For this reason I run 10.14.6 and have had a few inexplicable early crashes since updating to RW8.9.3…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.