Viewing a stacks demo


(Lena Cromartie) #1

Hi, does anyone have the time and energy to answer a very basic question? I’ve been trying to download a demo called Sharestack, and can’t access it. I might chance it and buy without viewing the demo but my concern is that if I can’t access the demo I also won’t be able to access this. I’m using Rapidweaver 5, and have installed the Stacks plug in, and I can see the icon for the Sharestack demo in Finder, but clicking on it doesn’t produce any results. Can anyone point me in the right direction? Thanks!


(scott williams) #2

Try dragging the stack from finder onto RW.


(Brad Halstead) #3

@lenacromartie

Lena, you’re using RapidWeaver 5, which version of YourHead Stacks did you get? If version 3, it only works with RapidWeaver 6+…

Just checking
Brad


(Lena Cromartie) #4

Hi, thanks to both for your replies. It’s Stacks 2 I’m trying to use (I downloaded it from the archive), and I was trying without success to drag it into the Rapidweaver icon in my dock. I’ve also tried to click on the Sharestack icon in the Rapidweaver section of Finder, and the zip folder which is in downloads. I suspect there is something really simple which I’m not doing, but so far finding out what it is has defeated me!


(Isaiah Carew) #5

Assuming that RapidWaver and Stacks are all working correctly you should be able to:

  1. Download the stack.
    This is should give you a file in your Downloads folder with a .zip extension.

  2. Double click the zip file to unzip it.
    This should unzip the downloaded file into a stack. It should look like a yellow lego and have the .stack extension

  3. Double click the stack
    This should launch RapidWeaver and install the stack.

  4. Quit RapidWeaver and launch again.
    The stack should be installed and ready to use. You should be able to find it in the Stacks Library.

If some part of the process doesn’t seem to work, let us know where exactly you get hung up.

Isaiah


(Lena Cromartie) #6

Thank you. That all worked perfectly up to the last stage: I’m not sure where to find the Stacks library. I’ve clicked on the + sign at the bottom left of Rapidweaver 5 and found ‘Stacks’ under 3rd party page: is that it? It seems to be empty.

Thanks again for your help.


(Brian LaPan) #7

Hey Len,

Just making sure: You have to add a Stacks page from the plugin menu. Then, you’ll see the stacks drawer available to you. If you choose another plugin (Styled Text, Blog, etc.) you will not see the stacks drawer.

I hope this helps.


(Lena Cromartie) #8

Thank you for your advice. Is the plug-in menu what I see when I click on the + sign? If it is, I then clicked on the Stacks option (rather than styled text, blog, etc) which has the effect of adding a stacks page to my website. I can’t see any sign of the Sharestack demo, though.


(Will Woodgate) #9

Assuming you’re using RW 6, you should see a ‘+’ button at the far top left of the RW window marked Add. Click on this button and add a Stacks page type to your project.

Once you have a Stacks page, keep RW in edit mode. Look towards the upper left and you will see a button marked Library and it has an icon of a box with one shaded side. Click on this button to reveal your stacks library. This displays all the stacks you have installed on your computer.

From this point onwards, use your mouse to drag and drop stacks in the library into your page where it says ‘Drop stacks here’.

Of particular note, some stack elements will only work with RW 6 and Stacks 3. If you try to install those stacks into older versions of RW or Stacks, they may not work or show on your computer.

I’m certain there are some free video tutorials about RapidWeaver and Stacks that might help you get up to speed and learn how the Stacks plugin works. But as of writing this, the RapidWeaver website is down.


(Lena Cromartie) #10

Thank you. I created the website using RW5, and Yourhead Stacks 3 isn’t compatible with this so I downloaded the previous version from the website. I suspect this is why I can’t see a Stacks library. I’m not sure what the implications are for upgrading to RW6, so I’ll look into it.

Thanks again.


(Christi Carew) #11

Hi,

You should be able to see your Stacks library in RW 5 as well as RW 6.

In RapidWeaver 5, go to the RapidWeaver menu at the top and choose “Manage Themes and Plugins". This should take you right to the RapidWeaver support folder, which has the Stacks folder.

You can manually add a stack to that Stacks folder to install it. Are you sure that the version of the stack you are trying to use works with RW5? Maybe you need a RW5 version of the Sharestack?

Christi Carew
YourHead Software
http://www.yourhead.com


(Lena Cromartie) #12

Thank you. I had managed to install Sharestack to the Stacks folder, but clicking on the yellow icon doesn’t result in anything. So perhaps the version I have been downloading only works with RW6, as you suggest. I’m on a tight budget, and so I’m not sure about buying RW6 and Stacks 3 in order to be able to play a demo-- which I might then decide isn’t appropriate for my needs. Still thinking about it. I appreciate all the help I’ve received, though.


(Christi Carew) #13

You can download and try Stacks 3 for free (not sure about RW 6, but I think so). However, be sure to keep a back up of your file. Due to the autosave feature of RW, if you open a document in Stacks 3, then Stacks 2 can no longer open it. But if you decide not to go to Stacks 3 you can just revert to your saved backup copy.

Christi Carew
YourHead Software
http://www.yourhead.com


(Lena Cromartie) #14

Many thanks-- I’ll double check about RW 6 and take it from there.