Stacks not opening


(Jared Roman) #1

I have the latest version of rapidweaver and stacks and when I download a new stack and double click on it the stack will not appear in rapidweaver. It’s like it doesn’t recognize it the stack, I look in the ‘contents’ folder and it doesn’t load the stack there either. I’ve also downloaded stacks 3 again, and replaced the current stacks 3 with the one I just downloaded to kind of ‘reset’ it as you could say…but still, when I double click on a stack it won’t open in rapidweaver. Not sure what’s going on?? Anyone have any suggestions??
Mahalo,
Jared


(scott williams) #2

Try dragging it onto the RW /dock
See if that works


(Jared Roman) #3

thanks for responding. I tried your suggestion, but still no dice. I think I had this issue once before, but it was soooooo long ago, I can’t remember how it got fixed. It’s really weird though


(Jared Roman) #4

I just downloading the latest version of rapidweaver too, and reinstalled that, still when I double click on the stack it flashes on the screen like it’s opening, but when I look for it in rapidweaver, it’s still not there. I did manually put them in the 'stack’s folder where rapidweaver keeps all the stacks, but they still don’t show up. Weird.


(Jared Roman) #5

I still have rapidweaver five installed on my computer, and when I opened up rapidweaver 5, I noticed that the stacks show up in rapidweaver 5. So somehow, I have to get them from there to rapidweaver 6. How do I do that/?


(Jared Roman) #6

Ok, I think I figured it out. I was putting the stacks into rapidweaver 5 and not rapidweaver six, when I would double click on the ‘image file’. So I just copied them over from rapid 'weaver 5 stacks folder’
to the ‘rapid weaver 6 stacks folder’. Problem solved.


(scott williams) #7

In RW 5 stacks were in ~library/applications support

In RW 6 they are in /Library/Containers…

Take a look see if they are where they should be, all I can think of

Did you just upgrade to rw6?


(Jared Roman) #8

Aloha, thanks for responding again…yep, I did exactly what you wrote. They were installing in the old RW5 stacks folder…I looked up where the RW6 stores the stacks and it’s like you said…/Library/Containers. So, I moved the stacks from the old RW5 folder to the new RW6 containers folder and they are showing up now in Rapidweaver six.
Thanks for again helping me :slight_smile: I really appreciate it.
Have a great day,
Mahalo and Aloha.
Jared


(Jared Roman) #9

I upgraded to RW6 a while ago.