Weird Issue with SeyDesign and Drobo


(Keith Flanagan ) #1

@willwood Hi Will, Not even sure how to deal with this. I am trying to install an update to my Drobo Dashboard and when I click on the install app I get the screen you see. I have no idea why this is happening with the Drobo app and your extra content stacks as they have absolutely nothing to do with each other.

Any advise you can provide would be appreciated!


(Will Woodgate) #2

Hi Keith,

To my knowledge, newer versions of Adam’s ExtraContent stacks were distributed as simple .zip packages, not DMGs or installers. I see your screenshot mentions ‘seyDoggy’ which was Adam’s company trading name circa 2011. There are probably newer versions which might work better for you. If you want to email me the DMG I can look at it for you. The latest is at http://foss.seydesign.com/?p=ExtraContent

My experience of Drobo is extremely limited. I briefly tried a 4 bay unit a couple of years ago purchased on Black Friday but found it to be effectively “junk” with numerous problems on both the hardware and software fronts which Drobo were unwilling to provide much help with. The initial backup had to be done with a USB-2 cable and NOT the supplied USB-3 one. The ‘Dashboard’ app was very crashy for me. I sent the whole lot back for a refund. I later built my own backup system using a Western Digital Thunderbolt Duo drive in RAID-1 (mirrored) configuration and it’s worked flawlessness for me ever since - reliable on site backups and an extra 4TB of disk space.

-Will.


(system) #3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.