YourHead and Stacks 4

I am a new user of RapidWeaver 8 and bought 2 days ago Stacks 4. I have received an email that the purchase has been successfully placed, but the problem is that I have not received the serial number so I can open Stacks 4. I have sent support a message about this but do not get any feedback.

Are there others who have problems with purchases at YourHead?

Hi there,

It might be worth just double checking your spam folder!

Failing that you can use the stacks serial number lookup tool found here:

Best,
Andrew

I have checked spam filter and tried Lookup.
Lookup sends me an email, but there is no serial number in that email.

I am taggging @isaiah as he is the developer to sort this.

1 Like

What did the email say? Did it show that you had purchased stacks 4?

I just tried and the email shows the purchase followed by the serial number.

I purchaced Stocks 4 with PayPal.

I’ll put your mind at rest just to say that YourHead is completely trustworthy and hopefully the delay your are experiencing is a short one. If @isaiah hasn’t responded to your query yet then there must be a very good reason for that.

1 Like

Ok. I have to be patient :slight_smile:

@mrTablet Honestly you shouldn’t need to be patient. You are provided with an automatic email that includes the serial number. Something weird is happening. When I retried my order history I get something like this:

As you can see the serial number was included (though I’ve masked the actual number). Maybe something has changed with how auto-emails are sent out by YourHead. I realize there’s nothing you can do right now. But @isaiah does not intentionally make these things confusing/hidden. I’m guessing there is some weird confusion going on with the automated system. Hopefully you’ll be up and running in a few hours.

3 Likes

Starting to get a little desperate. Have not heard anything yet. Are there other ways to contact them directly?

Check the email you received that acknowledges your purchase.

When I check my 3 purchase conformations form YourHead, the stacks registration number is in the email.

You did say ’ have received an email that the purchase has been successfully placed’

You could also try looking in your PayPal account for an invoice. The serial number might be on there.

A log shot, but worth a try.

1 Like

See my previous post with a picture of received e-mail.

You said you tried sending support a message but just in case you should try again
support@yourhead.zendesk.com.

There is a Stacks Slack Channel:

Sign up: http://slack.yourhead.com
Sign in: https://stacks.slack.com

Other than tagging @isaiah here that’s the one way, I know about.

2 Likes

I’ve just signed up to say the same issue has happed to me. Sent payment via PayPal. Yourhead sent Invoice to me without serial number. Emailed Yourhead, no response. Tried their order history “lookup” mechanism to “retrieve” my serial number. No serial number.

Their sales system is broken.

Now im out sixty bucks and was not able to finish my project.

I’ve just sent them a refund request.

Very strange that he does not answer!

It is unusual and very quiet for Isaiah. I’ve sent him a message asking if he is ok and needs anything or any help.

Sorry we cannot help further but I’m hoping it’s not bad news for Isaiah.

2 Likes

It looks like the last time @isaiah posted here was Jan 15th, last time he was posted on his Slack Channel was Jan 16th, and he last updated his GitLab was Jan 22nd.

Hope he’s just on a vacation.

@dan, @Aaron Do you have another contact?

Does your PayPal account have a different email address? Make sure you check the email address used on PayPal. We run a cart and cart mailings (for downloads and such) go to the address you enter at checkout but payment receipts go to whatever email is in PayPal. Just something to check. The cart used by YourHead may act differently.

Looking at the screenshot above they are getting the invoice, even a copy with the lookup, just no serial number. Might be a Cartloom issue(YourHead uses Cartloom).