Tried to upgrade to Stacks4 but can't activate my full version

I first tried to upgrade to Stacks 4, but then after paying and downloading the upgrade I found that I needed Stacks 3 serial number, which I don’t have. I’m now thinking I might have never had ver 3. So I went ahead at that point and upgrade RW to RW8, then bought the non-upgrade version of Stacks 4. Download Stacks 4 again and the problem is RW keeps asking for my Stacks 3 Serial number still in order to activate Stacks 4. I’ve sent Yourhead supports about three emails on this issue stating last Thursday/Friday and still haven’t heard back. I need to do work on my site ASAP, so this is kind of a big problem that I’m siting here hung out to dry. Anyone know what I can do? ]

I still too need to get a refund on the Stacks 4 upgrade I can’t use.
Thanks Russel

Tagging @isaiah

There is nothing in these prior posts that relate to my problem. I wish yourhead support would reply to my needing help, but I’m thinking maybe this can be a pretty general issue with other pluggins.

Hi Russel,

I think I found you in our support box and I’ve forwarded you your serial numbers. It looks to me like you did have Stacks 3.

And, of course, you can always lookup any of your own serial numbers with our automated serial lookup. You can get there via an easy to remember URL: and there’s a link to this lookup on the bottom of our homepage (and every other page of our site too).

If I didn’t answer your email then somehow I’ve skipped over it accidentally, because our support box is at at inbox-zero this afternoon (yeah! – but, OK, Fridays are often kind of light – so I probably shouldn’t celebrate)


1 Like

I just saw the email that Isaiah sent me. I’ll do what he said to do. Thanks

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.