Yuzool Wall Stack


(Gavin Dudeney) #1

Folks,

Anyone using Yuzool’s Wall Stack? It worked for me when I first got it, but now I want to use it, it does absolutely nothing. Just to make sure, I started a blank project and dragged it into a blank Stacks page. Absolutely nothing in preview. I see their demos are working, but I can’t get a thing out of it. Any ideas?

Thanks in advance
@yuzool

Gavin


(Gavin Dudeney) #2

I’m wondering if I’ve missed an update or a new version of the manual - some of the instructions in the manual are no longer valid (dead URLs, etc.). I’m on 1.4…


(Michael Frankland) #3

Thanks @dudeneyge

Couple things there…

  1. If it was working before… please start from that version as a blueprint. Just dropping the Stack in and preview won’t work as you need to input some fields such as which Twitter account to display or API keys etc

  2. Latest is 1.4.1 - you can update via RW with Sparkle… hit “update Stacks” in Stacks

  3. If is still not working after adding in some fields then send us your project and we’ll take a look

:slight_smile:


(Gavin Dudeney) #4

Michael,

Many thanks. I do appreciate that the stack needs configuration, and I have Twitter and Facebook apps already working in other places, so the config information was not an issue. I have 1.4 on both machines. Checking for updates reveals none. Do you think you could get 1.4.1 to me somehow, please?

Having a fresh look at it this morning, I notice that an ‘Add jQuery’ setting was added to the stack after the documentation was produced. Enabling that has solved my issues - it might be a good idea to update the PDF when you get a chance.

Best

Gavin