Zip List suddenly stopped working


(Mary Delton) #1

I have the Zip List stack ver 1.2.9 on my home page (for Quick Links) and have been using it for years with no problems. I updated contents of another stack on my home page (the What’s Next section) and suddenly my Zip List stack stopped functioning. What happens is that when you click on a list item, the linked item doesn’t come up but the page scrolls down. Here is the website https://www.gvrdc.org

As far as I know, all I did was update the What’s next dates and I think I updated all the Stacks. I do have Zip List 2.1 by Sey Design in my Stacks library but that’s not the Zip List stack I am using.

Please help if you can,

Mary


(Mary Delton) #2

More info. When I look at the zip list in the edit mode, it looks exactly as it should but when I go to the Preview mode, I lose all the links (my link color is green) and what should be links turn black.

Mary


(Jason Bostick) #3

You do have some javascript errors in your console related to Zip List, so you might want to reach out to Will about that. However, I’m wondering if he’ll suggest that you update Zip List to it’s current version? I don’t know about the stack specifically though (and/or what might’ve changed between v1.2.9 and v2.1)

(Edit: I just remembered someone saying in another post that Will is currently on vacation for a couple of weeks. Maybe someone else can decode the javascript errors, that’s above my pay grade)


(Mary Delton) #4

Thanks Jason,

Yes I think I’ll try to use the ZipList 2.1 and see if that solves the problem. It just seems so weird that this would suddenly happen.

I know nothing about javascript errors so that’s not an option.

Mary


(Mary Delton) #5

OK, more info as I’ve been trying to solve this problem.
I uploaded an older project file for this website and before Uploading it, I looked at it in RW preview and everything performed correctly. However, once uploaded, the links on the home page don’t work. Is it possible that Google has made changes that mess with the javascript? It just is very odd that things that worked fine suddenly don’t work when nothing has been changed in the RW project file.

Mary


(Jason Bostick) #6

That’s possible, though if it’s messed up in RW preview, it seems like that wouldn’t be the case… I’m not versed in anything javascript unfortunately, so I can’t be of much help…

Do you have any custom code added anywhere?
Maybe double check that your theme is up-to-date? Looks like it should be v3.1 https://themeflood.com/ocean/


(Mary Delton) #7

Again, thanks for your input Jason. I tried switching to Ocean v3.1 and have the same problem. I don’t have any custom code anywhere - at least I didn’t add any other than snippets to set headers to center.

I need to take a break from this and work on it again this evening.

Mary


(system) #8

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.