1LD - Layouts : RW8 crash!

Hello,

this stack makes my rw8-Stacks4 crash as soon as I drag the stack from the library to the page.
i removed everything : every plugin (only stack is active) every stack (only Layouts in the stack folder).

Do you have the same behaviour ?

I still have my RW7 on my Mac (it has it’s own adding folder) : Rapidweaver 7 - Stacks 3.6.9
it works nice.
I tried to make a simple project in rw7 : blank theme, one stacks page, only Layouts with some content.
RW8 can upgrade the project, opens the page and as soon as I click the page : CRASH !

do I need to tell 1LD about this or should I keep looking on my Mac ?
Merci

I have used it without problems. Have you tried simply reinstalling the stack first and making sure it’s the latest version? Otherwise you might notify @1LittleDesigner.

I did
reinstalled version 1.0.0 from my archived download, updated within Stacks to latest version.

i even installed a fresh demo version of RapidWeaver 8 and Stacks 4 without registration and same result.
I can open the demo template, preview but once I try to modify anything same result.
that’s why a tried to make a new project with rapidweaver 7 / Stacks 3.6x and opened it in RW8.

it’s the only stack that crash rapidweaver.
I can try on another Mac (install RW, Stacks and Layouts …) will try this this week.

We should be able to help you out. If possible could you submit a ticket through our support system: Submit a request – 1LD Support

1 Like

Ticket submitted
Got a new version from 1LD and everything is fine now

Merci

3 Likes