RW8 Crashes immediately


(Gerald Janes) #1

I have just purchased the Upgrade from RW7 to RW8. The upgrade looked to work OK, but as soon as I open a project websiteand try and access any page other then the Blog page RW8 immediately crashes!

UPDATE : RW8 crashes all the time now, it is not possible to even start to program!

NOT IMPRESSED

Wake up RealMac! There is no way of rasing this with you directly except through here.


(scott williams) #2

and… support@realmacsoftware.com

Have you tried without any plugin’s? Are all of your plugin’s up to date? What OS version?


(Gerald Janes) #3

Scott,

My Mac is running High Sierra 10.13.6

I installed the latest versions of Stacks 3 from the YourHead website (I have a registered version) & Codafy and the latest version of Lake Theme (2.1.2) from my account on Paddle


(Doug Bennett) #4

Are you getting an option to send a crash report? If so, put your email on it and send the report. Follow up with a email to the address above and let them know that a crash report with your email was sent and any description of the problem.
In the mean time you can hold the option key while starting RW and select the option to start without plugins. If it starts then add the plugin back in one at a time.

Also make sure RapidWeaver 8 is in your applications folder.


(Gerald Janes) #5

Doug,

RW8 was installed within the Application folder. I believe the issue was with Stacks. Although I was running with the latest version and the installation process successfully copied across from RW7 to RW8 (or so it said) there was still a problem. I tried using the Option key at startup to disable the addons but again no joy…

In the end I deleted all RW8 files including those in the library, did a clean install with no addons, then reinstalled Stacks and thankfully it worked and successfully opened my RW7 websites and upgraded them to RW8.


(Doug Bennett) #6

Glad you got it working.


(Isaiah Carew) #7

It sounds to me like there is something in the specific project which is triggering an immediate crash. Probably the only way to move forward is to give this project directly to the developers. If you think the problem is with Stacks, then you should send to YourHead: http://yourhead.com/support otherwise go directly to Realmac support.

If you’re seeing the crash with all plugins disabled then it’s a safe bet it’s unrelated to plugins.

In any case, having the project in-hand will allow the developers to see what you’re seeing and help you move forward and get back to work.

Isaiah


(Sister Sabina) #8

I’m having the same problem with RW8 crashing immediately when trying to open a project. It isnt every time but just enough to be a real pain in the butt.


(Eugenio) #9

I paid and downloaded rapidWeaver 8 but when I launch it it asks to update plugin stack if it then goes into conflict and does not load the program.
this version is not good before you have to load the program and then plugins.
Realmac must respond quickly


(Aaron Marquez) #10

@GIo Hey there - just saw your ticket and replied, as well. Can you try download a copy of Stacks directly from the YourHead website: http://yourhead.com/stacks


(system) #11

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.