6.3.5 killed my css site wide code


(thkl) #1

I inserted CSS site wide code into my project quite a while ago. 6.3.5 broke that, I am back to 6.3.4. Thanks a lot!!! This version may fixes some bugs, but invented at least one new one.


(Curtis Brooks) #2

I’m not using css, but I updated and now the “Foundations”, stack is missing, along with other add ons. I received an error message saying the page couldn’t published, because foundations stack is missing.

Afterwards, a dialogue box popped up stating, continue using as trial or register. I placed my registration code in the box, RapidWeaver opened as if it was my first time making this purchase.


(Nik Fletcher) #3

Restart your Mac. OS X is not allowing us to locate your addons.


(Nik Fletcher) #4

What “broke” exactly? Is the code not being inserted into your site?


(thkl) #5

I applied CSS to alter the padding of some extra content areas. That worked fine until I updated to 6.3.5. With 6.3.5 the theme presets for the padding overruled my site wide code. I went back to 6.3.4 and everything was as expected.


(Nik Fletcher) #6

Could we get a copy of your project file to take a look at? Email to support@realmacsoftware.com.

Thanks!


(thkl) #7

OK! Done! You have got mail!


(Erin Woodell) #8

Did you ever receive a resolution to this? I’m experiencing the exact same problem. Please update if you have one! Thanks!


(Nik Fletcher) #9

Please drop us a note - support@realmacsoftware.com - with a copy of your .rw6 project file and we’ll take a look at what’s going on!

—Nik


(thkl) #10

Not at all, no solution in sight! Still waiting.


(Nik Fletcher) #11

Could you confirm the issue is still present in 6.3.6 beta?

http://forums.realmacsoftware.com/t/rapidweaver-6-3-6-beta/4032

Thanks,

—Nik


(Erin Woodell) #12

I took a gamble and published my site even though the CSS wasn’t rendering in preview mode in Rapidweaver. Lo and behold it published just fine with all CSS in place, even new code I just added. There seems to be an issue with the rendering of CSS in Preview mode. No clue what is causing it but at least it isn’t affecting what gets published to the web.


(Nik Fletcher) #13

Drop us a note: support@realmacsoftware.com with the .rw6 project file. Do you have CSS consolidation enabled?

—Nik


(thkl) #14

Test with beta 6.3.6
Still weird glitches. Preview in RW 6.3.6 looks fine. Previews in Safari and Firefox still show the same glitch. See attached screenshots.




(thkl) #15

Problem is solved with the latest beta based on 6.3.6. Glad that we found the problem. Thanks to the team, great job!