7.3.3 Publishing issue


(Mark Spaulding) #1

Hey All,

I have used RW for many, many years on the same server, with rarely any problems. Even with the betas.

7.3 brought publishing issues to my workflow for the first time.

I have to turn off cloudflare now to get a connection (this was never an issue before) and have to try to add ftp. while sometimes I have to remove the .ftp to get RW to connect. Sometimes I have to choose Active mode while other times Extended Passive will only work. Even session is it just a bunch of trial and error, and I eventually get RW to connect and upload.

Then, once I finally get RW to connect I can turn back on Cloudflare aand the connection remains until I quit RW.

Ug. It is getting to the point I dread having up update some of my sites, which is frequent now that we have entered into the spring.

Anyone seen anything like this?

Happens on my iMac, MacBook Pro, and Mac Pro everything is running 10.12.4 and Stacks and all stacks are up to date.

Thanks.
Blessings,
—Mark


(NeilUK) #2

I’ve had publishing issues in all versions since 7.3.1. Settings that worked perfectly for months suddenly stopped working.

I managed to solve the problem by changing from FTPS to SFTP.


(Mark Spaulding) #3

I tried SFTP too and RW has a really hard time making a connection. At least it fails almost immediately so I can move on and try something else.

Thanks for the suggestion.
Blessings,
—Mark