Adding resources in RW 7 -- not solved. have to restart computer


(Lisa Sandler) #1

OK… silly question here. I used to link my images on my website. Now I am using resources for the first time.
I added some folders of images and that works great. I understand how to replace/relink a resource.
But how the heck do I add new images to the RW resource folder? I’ve tried dragging them in and they don’t go.
thanks


Annoying arrow in the Resources folder
(Mark Sealey) #2

The Resources portion of the sidebar on the left of the main RW window itself?

…add new images to the RW resource folder? I’ve tried dragging them in…


(Lisa Sandler) #3

yes… tried dragging them into the RW folder on the left under resources… to a folder that was already there.


(Mark Sealey) #4

And do they ‘jump back’; or appear to be there after dropping them, but not show up?


(Lisa Sandler) #5

Exactly. I did it once and can’t add to it or even if I try to delete everything I can’t add anything again.
Thx


(Lisa Sandler) #6

I’ve got to be missing something stupid. Can anyone help? Should I be able to drag resources into RW? Is there another way?
thanks, Lisa


(Jason Bostick) #7

I don’t use that section very often but, yeah, in the past I have just dragged it over into that section. Not sure why it isn’t working for you…


(Jason Bostick) #8

In the manual, it shows that you can right-click the resource section and select Add Resource. You could try that as a backup…


(Lisa Sandler) #9

omg thank you!!! @jabostick that worked. I should be able to drag them in, no? I’m going to mark this solved, but if anyone knows if I am supposed to be able to just drag photos in, please let me know.


(Adam Shiver) #10

Hmmm… generally adding files to the resources section is pretty easy, but let’s see if we can’t track down where you’re running into difficulty at. Here’s very short video showing the drag-and-drop addition of an image to the Resources section of RapidWeaver: http://d.pr/v/1fI5i

@LSPhoto: Is this the process you’re using to add files to the Resources section?


(Jason Bostick) #11

Yep, you definitely should be able to drag. I’ve only ever done it that way. Strange…


(Lisa Sandler) #12

@Elixir elixir… Yes, that is what I was trying to do yesterday. I had added folders and files that way before, but I couldn’t yesterday… they (whether folders or files) just snapped back and didn’t add. But the right click does work.


(Adam Shiver) #13

Give this a go, as a test… quit and restart RapidWeaver. Create a brand-new project and try to drag an image into the Resources section of the sidebar.

If this doesn’t work, let’s resort to the tried-and-true Mac restart… restart your Mac and then do the above again.

If that all fails, it is probably time to file a bug report with @dan by sending him an email with details, a copy of your project file and one of the images you’re trying to add to your Resources.


(Lisa Sandler) #14

thanks, I will try that :slight_smile:


(Lisa Sandler) #15

ok. so it is happening again. It wouldn’t even add via right clicking this time. Starting a new file let me add to resources. Restarting RW doesn’t work for the original file. Restarting computer did work for original file.

To email @Ben… to I do it from here? I’ve never sent an email to anyone on here.


(Mark Sealey) #16

Could this be a permissions issue; it has all the hallmarks of that?


(ben) #17

Hi Lisa,

best thing to do is to send us an email via here https://realmacsoftware.com/support/

Please include the info about what you’re trying to do, and what’s not working for you. And add a link to this thread — we’ll be able to help you out better there :slight_smile: