Another cannot upload to your FTP server thread

No changes on my end before the issue appeared.
Passive/extended passive, no difference.
FTP/FTPS, no difference.
Refreshed the path in settings.
I am having ongoing communications with Globalhost.
The issue went away for a while and I was able to publish but then it came back.
Connection test is successful.
Any insights appreciated.
RW 8.3 Mojave.

If you’ve changed nothing your end and there have been intermittent successful uploads I’d press your host to make sure nothing’s changed their end.

1 Like

Please post back if you get this resolved. Realmac tech support is nonexistent.

Can you upload manually with another FTP program?

Thanks for the replies.
Globalhost got back to me with “we have identified and resolved the problem”.
They didn’t elaborate.
So it seems the publishing issue is fixed.

1 Like

IME many publishing problems which are laid at RW’s door turn out to be the result of changes made at the server end.

4 Likes

This is exactly why I regret ever upgrading to RW 8, complete waste of money. Back to using RW 7.5.7 and works fine.

It is not RW8 issue…I upload over 30 site most daily. RW8 works great…

1 Like

Bull. Works in RW 7 won’t in RW 8. All settings and host identical. Have uploaded over 4200 times in past 11 years, never an issue with any forms of RW. I call rubbish, it is RW 8

I’m sure it’s frustrating Don, but like Joe, I don’t have any issues updating sites with RW8.

It’ll be an issue relating to the way your version of the OS, RW plugins, your web server or maybe some other Mac program are - not - working together properly.

1 Like

Thousands of RW8 users are publishing everyday without issues.

FTP( File Transfer Protocol) in computer terms is ancient, it predates TCP/IP (the internet protocol) by about a decade. It was originally published in 1971 for ARPANET.

That being said, it’s finicky and the error messages it produces seem cryptic by today’s standards.

All in all, it’s a real pain to debug and solve issues with, and with all the things that have changed like firewalls, VPNs and encryption it’s amazing it still works at all.

But luckily there are some folks that will help you out and get things working.

Nope, it’s not frustrating at all. I tried to use RW 8 for a week and gave up.

A bit about me, I am a retired newspaper guy 75 years old and I began using version RW 3, back in 2008 when I began my current daily blog on June 1. I only use the basic blog function of RW, no plugins of any kind nor stacks or anything else. Before my switch to RW from Blogspot, which I used for eight years before that. My provider, Hostgator is rock solid without a single issue since June 1 of 2008.

I have now successfully published my site for 4,237 consecutive days with only one ever issue uploading, and that was RW 5 related years back. Not that it would not upload, rather it uploaded my entire site every day and but was corrected with the next RW upgrade.

I began uploading with various programs including uploading back in the middle 1980s to put classified newspaper ads on cable TV via a dial-up modem at very slow speeds.

RW 8 was given a week-long trial, but it took dozens of tries every single day to successfully upload and I simply don’t have the kind of time to mess with it for hours each morning while readers awaited the current day’s issue. I have had million of visitors to the site over that time.

A quick switch back to RW 7 solved the issue immediately which points the finger of blame squarely on RW, not my host, my Macbook Pro nor anything else.

I am not about to ever tinker with RW 8 again for that reason.

1 Like