Armadillo in Chrome (and Opera)


(Mark Smith) #1

I have used the excellent Armadillo on a few sites now and I must say I love it and more importantly, my clients love it.

I have come across a small bug which I have emailed Nimblehost support about but in the meantime, I am posting this to see if anyone else has experienced this:

When attempting to edit content online while using Chrome, the Armadillo interface behaves in a number of strange ways:

-will not take any text formatting (bold, italic, colour etc.) in either solo content or a blog post
-strangely, this only applies to a word or words within a sentance, if you highlight an entire paragraph, it will usually allow you to format it
-can not log out - just takes you back to the main dashboard page

If have tested in FF, Safari, and IE (on a client’s Windows machine) and all is as it should be but in Chrome (and Opera) it is misbehaving.

I’m pretty sure this is a bug but I’m wondering if anyone else has seen this and if there is some setting in Chrome that might need changing. I am using the latest versions of all browsers and it is happening on 2 different servers.


(Mark Smith) #2

Also, it won’t let me add a new blog post (sorry - forgot about that one)


(NeilUK) #3

I’ve just tested on Chrome. I was able to add a new post and publish it, no issues. The log out action worked and presents me with the login page again.

The text formatting is a little strange, but worked if I clicked Bold then started typing.

I have an Armadillo test site to play around with and test things so I just quickly added a new post, published it and edited all in Chrome.


(NeilUK) #4

Just a thought. Have you got an ad blocker on Chrome?


(Mark Smith) #5

Thanks Neil - no, no ad blocker.

I am looking into the blog post issue as this is a strange one and I am double-checking that I have not done anything wrong during installation (although strange that it works on FF). In terms of the text formatting, I tried clicking bold and typing and yes, found the same as you. Not normal though, and I’m sure clients who use chrome will find that a little irritating. Normal practice is to bold a word after typing for most I’d have thought.

I’m also wondering now if it may be a server/hosting issue?

Thanks for your input - I’ll keep checking and post an update when I have one :slight_smile:


(Peter Danckwerts) #6

I must admit that I was scepitical but I’ve just tried Chrome with one of my Armadillo blogs and, like you, I can’t apply styling. I didn’t have any difficulty logging out, though. This is almost certainly a bug or ‘undocumented feature’ in Chrome. I hate Chrome!


(Mark Smith) #7

Thanks Peter, I must say that I am thinking the logout issue might be server related because I have tested a site on another server and it seems fine (even in Chrome). Either that or my installation has a problem.

Text formatting/styling problem remains though. I’m not a big fan of Chrome either but a lot of people use it so I’d be really interested in a solution (or even just an explanation) for this. I’ll report back with findings or when I hear back from NH support


(system) #8

This topic was automatically closed 6 days after the last reply. New replies are no longer allowed.