AudioPlayer Stacks problem


(Stephane Francq) #1

Hello
I have a problem with the Rapidweaver “AudioPlayer” Stacks. from @willwood.
When I click a volume button or the volume bar, the pause button is replaced by the play button.

http://www.autrepointdevue.com/blog/wp-content/vv/aa-360-vv-03/aa-360-vvdata/page/01/index.html

It was my client who made the remark.
Indeed, the problem appears in the preview of Rapidweaver.
I did some extensive testing by emptying the cache.
Mac:
Chrome: problem
Safari: problem
Firefox: no problem!

PC:
Chrome: problem
Edge: problem
Firefox: The problem appears when we click several times!

I also moved the stacks on the page and nothing works.
And … When I do the test on the page to developer, I have the same problem.

https://stacks4stacks.com/audioplayer/

I contacted @willwood. But, he tells me he does not have the problem and proposes to publish on this forum.
Any ideas ?
Thank you in advance for your help.


(Mathew Mitchell) #2

I just tested on a Mc with Safari and Chrome. I do not see the problem at all.


(Stephane Francq) #3

Hello
Thanks for your help.
Unfortunately, I still have the problem.
Here is an image:


(Stephane Francq) #4

and … the sound continues


(Neil Egginton) #5

I can see the same happening in Safari https://cl.ly/237063

I recorded the video on the Stacks4Stacks demo page.


(Mathew Mitchell) #6

Well it’s good one other person sees the problem. @NeilUK

But I don’t see the problem. Neither did Will. So I’m guessing there’s some weird interaction going on here: a browser add on? Some other setup with your computer? I really don’t know.


(Stephane Francq) #7

thank you very much, @NeilUK


(Stephane Francq) #8

Yes, it’s weird …
But, my client sees it too
It’s a shame, I like this Stacks

Sorry for my English


(Jannis from inStacks Software) #9

In that case you

  1. have to mention the exact browser version number
  2. Check the developer console for (most probably) JavaScript errors

Cheers, Jannis from inStacks Software


(Stephane Francq) #10

Hello and thank you !
I remind you that the problem is also visible on the site of the developer.
https://stacks4stacks.com/audioplayer/
Chrome: Version 72.0.3626.121 (Official Build) (64-bit)
Firefox: 65.0.2 (64 bits
Edge: Microsoft Edge 44.17763.1.0
I have an error. That maybe that?


Sorry, I’m a beginner
Thank you
Stephane


(Dave Farrants) #11

Works fine for me in Safari and Chrome on a Mac.


(Kenny White) #12

Chrome & safari work perfect for me !


(Dave Farrants) #13

Interesting - doesn’t work at all for me in Edge, strange thing is I had a similar problem just recently with a Stack where everything worked fine in all browsers across all platforms except Edge @willwood tracked the problem and fixed it.

EDIT - I use Player 2 weekly for 2 churches, just checked them in Edge and Player 2 is working fine except I have no adjustable audio - it’s either on full vol or muted. (good job M$ are dropping Edge!)


(Stephane Francq) #14

First, thank you all!
The problem is finally gone thanks to an update sent to me by @willwood by Email.

http://www.autrepointdevue.com/blog/wp-content/vv/aa-360-vv-04/aa-360-vvdata/page/01/index.html

thank you all !
Stephane


(system) #15

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.