Button deactivated in 8.7

When I open a previous (old) project under 8.7 all buttons are deactivated. If I create a new “Button” it is activated. An “X” in a black circle appears in front of the Page name and URL.

Could you be more specific on what “button” you are referring to?

Is it a button that you have put on a page? What type of page(stacks, styledtext, etc, etc)?

What do you mean when you say “deactive”?

Button labeled “a simple colored button”. I have many other buttons to choose from but my older sites use this button. Description says it is from YourHead.

The button is on a stacks page. When the stack is selected to view the details the URL or Page name has an “X” in front of the displayed location next to “edit Link”.

The result is that the button appears in the browser when the page is displayed, but one cannot click it. As mentioned, this only happens with previously existing buttons. If this Button is used for a new stack the button works correctly.

If I understand you, the x is away to clear the link field.

If you maybe can get us a screenshot of what you are talking about might be helpful. The standard yourhead button stack that comes with stacks seems to work fine for me.

I have screenshots, but didn’t see an attach, but now see the upload. I am uploading the screenshots now.Uploading: Screen Shot 2021-02-11 at 4.29.58 PM.png…


Not sure what one is working and what isn’t?

Do you have a URL to a page where this links are?

This screenshot shows how the button is inactive on the site. The arrow over the Donate button does not show in the screenshot, but that is what appears when navigating over the button.

On this site:

The buttons seem to work fine for me. The cursor changes to the hand correctly:


1 Like

That is very strange, as the Review General Report works for me and is a newly created button. The Donate and Facebook link/button is not active.

Thank you for letting me know it worked for you because now I realize it doesn’t work under Firefox, but is active under Safari. I am using Firefox v86 and that may be the issue.

It only works in Safari, Chromium browsers (Chrome, M/S Edge, etc.) don’t work either.

There is a Figure (looks like it is built into the theme with the class of theme z_top cf that has a z-index being set to 2 or 5.

The Theme developer would need to start testing on other browsers.

It doesn’t look like you are using the figure?

You could try this CSS:

.theme.z_top.cf {
    z-index: 0;
1 Like

Thanks so much for helping with this. If you hadn’t said it worked for you I would never have thought it was a non-Safari issue. I am going to add the style sheet coding and see how it works.

PERFECT! That fixed it. Thank you so much for taking the time to help.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.