Publishing problem on all websites

Hi everyone, long time no speak!

Its been a few months since I last updated any websites but when trying to update 2 of them yesterday I kept getting the same message when trying to publish. I’ve checked the FTP login details and they are correct. I tried opening 2 more websites and re publishing but every site gives the same error message which is ‘Couldnt sign in to your FTP server - Timeout was reached’. As i said I’ve checked the credentials for all of the websites and the name and passwords are correct. It does this whether I try to publish or try to test the connection from the publishing settings.

I’m running rapidweaver 8.0.3 on Catalina 10.15.2

Heres a screenshot

UPDATE - having checked my RW version I updated to 8.3 then to 8.5 but the problem still persists.

Maybe change Mode and try again. screenshot-2020-01-14_12-37-47_PM

Did you possibly upgrade to Catalina since the last publishing?

If you are getting errors with the test button then it’s more than likely the credentials. You said you checked them, but I’d try re-enter them.

The test button pretty much test the server name, username and password.

Also I think I recall someone needed to use FTPS not FTP, could have been a change with your provider since you have been idle?

Check exact info in a ftp client

When the issue appeared I realised it had to be with either the software or the hosting provider so at the same time as posting here I contacted my hosting provider who after a while told me they had indeed made a change to ensure that only encrypted FTP connections were allowed. When I asked them why I hadn’t been notified they told me they didn’t notify customers of security updates!!

ANyway the problem is solved, thanks all for the responses.

1 Like