FTP I have correct info ... but cant publish


Im attempting to publish a new site for a new client.
They do have an old site up at the moment.

I have to publish to their current hosting service. (in Ireland)
I have been given FTP info which I have added to publishing set up in my RW project

BUT I do not have access to control panel (because they have multitple sites)

When I test from RW using the test button it says all looks ok.
But when I hit publish it says couldnt upload to your ftp server

I would be so grateful for advice so that I dont have to involve my client. I am spoilt becuase I usually use chillidog so rely on the brilliant Greg!

Might be helpful if we had a bit more information.
A screenshot of the publishing settings would be a good start.

What path are you using?
Have you tried to clear the path and hit browse to see what happens?
Perhaps the hosting company might help as other folks may have experience with them, or they may have an online KB that would help.

Thanks Doug. Attached is screen shot.

I would remove the password (uncheck reveal) as you are giving everyone the ftp logon.

If you have “cleared out” the path and “hit Browse” and still get an error(assume you get the same error) I would think there is something wrong with the credentials they gave you.

I would try the same credentials with a stand-alone FTP client like Transmit or FileZilla and see if you can connect. If you can’t then you know the credentials they gave you are bad.

If you can connect with an FTP Client then you know it’s an RW settings problem.

Might have a look here:

Deleted … Thanks !

Thanks so much. I’ll read through this.

Yes I was able to access via Transmit.

Though it was not as I am used to and all the page files were in there. (Maybe because current wite is wordpress?)

The hosting co gave me these settings so I think it must be a RW setting thing

Hi Doug

I did as you said and cleared the path they gave me and tried browse
They gave me …/webspace/httpdocs/bba-ireland.ie/

However Browse gives me /webspace which shows files see image below


THANKS a million times Doug.

That worked its now publishing … same path as they gave me, but somehow working because I accessed the files via browse, rathger than typing the path in

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.